wieso geht ets2 version 1.24 nicht?

...komplette Frage anzeigen

3 Antworten

Hallo, ich würde dir raten, mal eine Steam-Überprüfung durchzuführen (Bibliothek-> rechtsklick auf Euro Truck Simulator-> Eigenschaften-> Reiter "Lokale Dateien"-> Spiel auf Fehler überprüfen)

Wenn das nicht klappt, sichere die Ordner "mods", "profiles", gegebenenfalls "music" und "screenshots", lösche den ETS2 Ordner unter "Dokumente", deinstalliere ETS2 über Steam und lade es mal komplett neu herunter.

Falls das nicht hilft, kontaktiere mal den Support (auf Englisch), die scheinen da ganz gut helfen zu können.

Viel Glück :D

Antwort bewerten Vielen Dank für Deine Bewertung
045966 30.06.2016, 20:01

erstmal danke für deine hilfe,

ich weiss jetzt wo das problem lag, meine tsm map funktioniert mit der version nicht mehr. nun lade ich mir die tsm map 6.3 runter, die soll mit der version 1.24 kompatibel sein.

0
045966 22.07.2016, 19:29
@045966

hatte in der zwischen zeit, die version 1.24 drauf gehabt, nur stürzte das spiel andauend ab. bin nun wieder bei 1.22. die läuft bis auf etwas haken wenigstens 

0

Hey,

Das mit den Spielständen dürfte unproblematisch sein, denn er zeigt nur an, dass es möglich wäre dass es nicht funktioniert. Ausführen kannst du diese Spielstände dennoch. Es wird halt nur dein Auftrag abgebrochen und du landest in deiner Hauptgarage.

DLC'S kann ich mir ehrlich gesagt nicht vorstellen dass sie nicht funktionieren. Sofern es hauseigene Addons sind sollte die Kompatibilität mit neuen Updates immer gegeben sein.
Um welche DLC'S handelt es sich denn?

LG jantario

Antwort bewerten Vielen Dank für Deine Bewertung
045966 30.06.2016, 19:18

erstmal sorry, das ich mich erst jetzt melde,

also ich habe die ganzen paintjobs, bei steam gekauft. und die spielstände funktionieren auch nicht richtig.

0

Dann musst du halt erstmal mit 1.23 weiter spielen, bis das Problem behoben ist

Antwort bewerten Vielen Dank für Deine Bewertung
045966 26.06.2016, 18:36

gut ung schön, aber bei mir läuft nur die 1.22.20s das ist die letzte version die ich mir erfolgreich runtergeladen und installiert habe.


aber an der version 1.24. kann es nicht liegen, schließlich fahren ja schon alle auf dieser version, sonst würde es ja auch keine mods dafür geben.

0

Was möchtest Du wissen?