Wieso crasht der Feed the Beast launcher wenn ich versuche auf einen Multiplayer Server zu joinen?

... komplette Frage anzeigen

2 Antworten

Du brauchst manchmal bei einigen "alten" Modpacks noch Java7 um diese auszuführen, ist zumindest bei mir bei FTB Lite so. 

Der "alte" FTB Launcher startet mit Java 8 nur die neueren Modpacks und die älteren eben nur dann, wenn ich Java 7 in den Launcher-Einstellungen manuell setze.

Antwort bewerten Vielen Dank für Deine Bewertung

Crash Reports auf pastebin sonst kann dir niemand helfen

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?