Wieso bekommt mein TP-Link TL-WA854RE aufeinmal kein WLAN mehr?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich würde den Repeater einfach mal neu mit dem Router verbinden und zwar mit der WPS Fuktion, also entsprechende Taste am Router drücken, dann am Repaeater, dann konfiguriert sich alles von selbst.

Der Tipp in der  Antwort alles von dynamisch vergebener IP Verwaltung auf statisch umzustellen ist nicht anzuraten. Es macht erstens keinen Sinn, zweitens wenn man sich mit IP Subnetzen nicht auskennt, hat man am Ende mehr Fehler als vorher.

Wi-Fi Protected Setup https://de.wikipedia.org/wiki/Wi-Fi_Protected_Setup

Okay, danke. Das versuche ich mal heute Abend wenn mein Vermieter wieder da ist, denn sein Router steht im Keller und da ich in der Einliegerwohnung oben wohne will ich net einfach so in seinem Keller rumstiefeln.

0
@TG1989

Bei einigen Geräten, wie bei den TP Link oder Fritzbox heißt die Funktion anders, ist aber das selbe. Mal die Anleitungen herunter laden.

0
@Gummileder

Ich hab die Anleitungen hier und mein Repeater hat auch so eine WPS Taste. Ich hoffe, dass es auf dem Wege dann funktioniert. Aber weshalb fällt das Ding auf einmal aus, obwohl es die Wochen vorher einwandfrei geklappt hat?

0

Wieso er das macht können wir dir auch nicht sagen, aber versuche mal folgendes:
Beide Geräte resetten, also auf Werkseinstellung stellen.
Dann beide Geräte vom Strom nehmen. Erst den eigentlichen Router starten bis alle LEDs normal leuchten. Dann die Einrichtung vornehmen.
Wenn das getan ist den Repeater starten.
Auch einrichten, also mit dem Router verbinden und dann testen.
Wenn das auch nicht klappt guck mal, ob du dich mit einem Endgerät direkt am Router verbinden kannst und ob der Internet bekommt.
Wenn ja -> scheint etwas mit dem Repeater nicht zu stimmen.
Wenn nein -> scheint der Router ein Problem zu haben.

Router und Repeater sollten immer eine feste IP haben. Wichtig ist auch, dass am Repeater der DHCP ausgeschaltet ist.

okay, danke erstmal. Also DHCP am Repeater erstmal ausschalten?

0
@TG1989

Auf alle Fälle. Nur wenn der den DHCP des Routers weiterleiten kann, kann man das hernehmen.

Ansonsten pro Netzwerk immer nur einen DHCP.

0
@qugart

also, ich habe am Repeater grade DHCP ausgeschalten, bringt leider nichts, jetzt kann ich nichtmal mehr ins Browser Menü des Repeaters komischerweise

0
@TG1989

ich habe den Repeater wieder resettet, dass cih wieder ins interne Browser Menü komme. als nächstes könnte ich höchstes die IP Einstellungen ändern, da sie ja auf "dynamic" stehen.

0
@qugart

Wieso sollte der Repeater das nicht können? Dann wird es wohl kein Repeater sein. Die einzige Aufgabe ist das WLAN des Routers an einer anderen Stelle im Raum neu abzubilden. Das OSI-Modell sollte in allen Schichten unterstützt werden.

Für den nicht IT versierten Nutzer, ist der Router eine dunkle, blinkende Kiste die unter der Heizung liegt und dem ist es egal wie IP Adressen vergeben werden, also dem Nutzer.

Einen Repeater mit WPS mit einem Router verbinden sind zwei Tasten Drucke. Fertig. Wenn man Langeweile hat, kann man sich ja zu Tode frickeln.

0
@Gummileder

also vorher ging auch alles und ich hab net viel "rumdoktoren" müssen mit DHCP usw. das ging alles allein, nur seit gestrn abend aufeinmal nicht mehr... also der Repeater kann sich halt auf einmal nicht mehr mit dem Rouer connecten. Liegt eventuell an dem Telekom Router ausfall letzte Woche, dass da vllt in den Router was neues eingespeist worden ist mit dem der TP Link nicht mehr klarkommt, ich hab aber keine Ahnung, ich bin nur Laie

0
@TG1989

Mit dem Router Hack hat das nix zu tun, es sei denn es wurden Einstellungen geändert, das war aber nicht das Ziel des Angriffs und die Telekom Router wurden darauf hin von der Telekom mit einer neuen Firmware versehen, welche aktiviert wird, wenn der Router neu gestartet wird.

Den Repeater neu zu verbinden ist wahrscheinlich die Lösung.

0
@Gummileder

aber eben verbinden über die WPS Funktion, den neu verbdunden habe ich den Repeater über den Browser Weg schon 10 Mal

0
@TG1989

Und da sollte besserl eine statische IP stehen.

Wie gehst du denn ins "interne Browser Menü"? Wenn es über http://tplinkrepeater.net nicht funktioniert, dann hast du ein Problem mit der Namensauflösung.

Es wäre insgesamt mal hilfreich, wenn du die Netzwerkkonfiguration angeben würdest.

Von der Verwendung von WPS rate ich generell ab. Abgesehen davon, dass das nicht immer funktioniert ist das sicherheitstechnisch eher meh.

0

WLAN-Repeater resetten (TP-Link)?

Hallo,

seit einiger Zeit ist bei mir das Internet langsam geworden und immer wieder bricht die Verbindung ab. Beim lokalen Kabel Deutschland-Shop hat man mir geraten, außer dem WLAN-Router (hab ich bereits resettet, hat aber nichts gebracht), auch noch den angeschlossenen WLAN-Repeater (von TP-Link) zu resetten. Jetzt hab ich mir das Ding mal angeschaut und festgestellt, dass es dort keine Reset-Taste gibt, sondern nur eine Pair-Taste. Muss ich die drücken? Weil sonst gibt's da nichts zum Resetten. Und muss zuerst der WLAN-Router resettet werden und dann der Repeater oder ist das egal?

...zur Frage

TP-Link TL-WA850RE WLAN Repeater : Wlan Leuchte blinkt nur

Hallo erstmal, Ich habe mir letztens ein Wlan repeater gekauft und zwar ein "TP-Link TL-WA850RE", der mir Emfpohlen wurde. Ich habe meinen Wlan Repeater konfiguriert wie es im Handbuch stand und danach im 2. Stockwerk angeschlossen. Als erstes haben die Lichter allegeblinkt bis dann alle an waren, außer ein Licht, und zwar das Wlan Licht. Dies hat einfach weiter geblinkt. Ich dachte das ist normal weil es sich erstmal einstellen muss, aber am nächsten Tag hat das immer noch geblinkt. Was habe ich genau falsch gemacht? Kann das an meinem Sicherheitssystem liegen? (Ich habe WPA2)

...zur Frage

Ich wollte wissen ob der TP-Link TL-WA854RE WLAN Repeater (300Mbit/s, WPS) mit dem speedport W921V kompatibel ist?

...zur Frage

TP Link Repeater Langsam was tun?

Ich habe mir einen Repeater von TP Link gehohlt, Signal wird auch verstärkt aber am Handy ist das Internet total Larm, ohne Repeater ist das Internet viel schneller am Handy aber schwaches WLAN am PC ist die Geschwindigkeit OK was kann das Problem sein?

Modell: TL-WA850RE

...zur Frage

Probleme seit D-LAN benutzung?

Hallo,

Ich habe schon viele Foren durchstöbert und kann mein Problem nicht lösen!

Ich habe versucht einen PC per D-LAN mit dem Router zu verbinden, was jedoch nicht ging. Seit dem funktioniert das WLAN aber nicht mehr richtig. Ich komme sehr langsam ins internet, google braucht ca 2-3 minuten zum laden und ich kann den Router nicht anpingen (192.168.0.1). Andere Geräte im Netzwerk tlws schon. Das sieht dann so aus, dass der erste ping 1-2 sek dauert, der 2. und 3. ping geht ganz schnell und der 4. Ping ist eine Zeitüberschreitung. Ich komme echt nicht mehr weiter, da andere Geräte wunderbar funktionieren.

Dazu muss ich sagen, dass ich wegen des langen weges zum Router einen Repeater benutze, über den die Geräte im 1. OG verbunden sind. An dem Repeater wird das Problem allerdings auch nicht liegen, da wie gesagt andere Geräte über diesen Repeater auch funktionieren.

Bitte helft mir, ich brauche dringend einen Lösungsansatz, bitte keinen Anfängerkram, das habe ich alles schon versucht.. Netzwerktreiber und windows neuinstallation haben auch nichts gebracht...

Feste IP / Dynamische IP bringt übrigens auch keinen Unterschied!

Hier noch ein paar gerätedaten:

Router: Kabelrouter von Kabeldeutschland
Repeater: TP-Link TL-WA854RE
Netzwerkkarte: Gigabyte - Intel Dualband Wireles-AC 7260
BS: Windows 10 Home - 64Bit

mit freundlichen Grüßen

...zur Frage

Was möchtest Du wissen?