Sind 110° zu viel für ein Prozessor?

6 Antworten

kurzfristig kein Problem, auf Dauer jedoch schädlich. Da hilft nur, einen anderen oder zusätzliche Lüfter einzubauen. Ja, es wird an der Übertaktung liegen. Im Normalfall wird sonst die Leistung runtergeregelt.

Unter 90°C sind absolut kein Problem.

Unter 100°C ist es noch ok.

Über 100°C wird es langsam kritisch. Entweder die CPU taktet hier runter oder könnte sich irgendwann wegen Überhitzung für einige Zeit abschalten. Wenn dein Airflow im Gehäuse richtig und ausreichend konfiguriert ist und du kein Staub da drin hast auch im Kühler nicht, solltest du einen größeren Kühler kaufen.

Wenn du Staub oder eine falsche Konfig der Lüfter hast, dann das bitte beheben und nochmal gucken

Woher ich das weiß:Beruf – FISI. Habe täglich mit PC-Problemen zu tun.

Ja das kann schon an übertaktung legen. Bei solche übertaktung braucht man bessere Kühler, und wenn dein PC kein bessere Kühler hat dann solltest du dringend denn CPU auf Standart Takt Leistung bringen. Denn über 105 bis 110 Grad ist schon wirklich bisschen zu viel und ist so nicht zum spaßen (wenn man keine Lust hat neue CPU zu kaufen).

Woher ich das weiß:Hobby – Ich bin viel am PC, und kenn mich schon gut aus.

danke das war sehr hilfreich

0
@anonymus1234277

Ja und ich hoffe mal, das du beim übertaktung gleich alles rückängig machst. Weil bei solche Temperatur zu benutzen ist nicht so zum spaßen. Außer du willst dir bald ein neues Prozessor kaufen.

0

Ich glaube nicht. In Minecraft sollte der selbst mit Übertaktung nicht so warm werden, außer du hast irgendwas völlig falsch eingestellt.

Ich glaube du hast etwas völlig völlig eingestellt, denn 4.3ghz bei 1.1v kaufe ich dir nicht ab. Wie ist die core voltage/Vore eingestellt?

Der Lüfter läuft und Wärmeleitpaste ist drauf?

wieso sollte das nicht gehen ich hab mir ein tutroial auf youtube dazu angeschaut ujd ja lüfter wärmeleitpaste ist da

0
@anonymus1234277

Weil die Spannung viel zu niedrig ist. Standard ist bereits viel mehr. Für den Takt brauchst du meistens 1.35-1.4V oder so.

Kannst du Mal alle Spannungen die du eingestellt hast hier Posten?

1
@jort93

ich hab ja wie geschrieben schon alles wieder auf standart zurück gestellt genau weiß ich nicht mehr wie ich das eingestellt hab

0

Zu viel.

Hast du die Folie vom Kühler, vor der Installation entfernt?

Woher ich das weiß:Beruf – FaSi /Second level support

Was möchtest Du wissen?