Wie Zähle ich Zahlen in OpenOffice?

... komplette Frage anzeigen

2 Antworten

dafür gibts die Formel

=Anzahl(Bereich)

zählt alle Zahlen im Bereich

=Anzahl2(Bereich) zählt alle Einträge, also Texte+Zahlen

(nun frag bloß nicht nach der Zahl der Kommentare...)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Totenzeichen
26.05.2016, 17:22

Vielen Dank für die rasche Hilfe, das hat mir wirklich sehr Geholfen.

Mit freundlichen Grüßen Totenzeichen

1

Hoffentlich habe ich dich richtig verstanden. In der Spalte stehen manchmal Zahlen  und manchmal nichts oder es ist Text vorhanden. Nun möchtest du wissen, wie oft stehen in der Spalte  Zahlen drin. 

Dann gib in einer Zelle 

=SUMME(WENN(ISTZAHL(B1:B8);1;0))

ein. Nur das ist eine Array Formel. Die darfst du nicht einfach mit Enter abschließen!!! Drücke die Tasten Strg & Shift (Großschreibtaste) & Enter.

Dann lautet die Formel

{=SUMME(WENN(ISTZAHL(B1:B8);1;0))}

Die geschweiften Klammern werden automatisch hinzugefügt! 

An Stelle von B1:B8 musst du natürlich den Bereich eingaben, wo gezählt werden soll. Wenn du dort B:B eingibst, so wird in der gesamten spalte gezählt.  

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Totenzeichen
26.05.2016, 17:22

Vielen Dank für die rasche Hilfe, das hat mir wirklich sehr Geholfen.

Mit freundlichen Grüßen Totenzeichen

0

Was möchtest Du wissen?