Wie viel Wärme hält eine Acryl-GPU-Backplate aus?

2 Antworten

Acrylglas ist ab etwa 100°C plastisch verformbar. Die Temperatur sollte deutlich darunter sein.

Da eine Backplate aus Acryl isolierend wirkt (sehr schlechte Wärmeleitfähigkeit), sollte sie nicht direkt aufliegen, sondern mit Abstandshaltern aufgebaut sein. Dazu sollte man vorher mal mit Infrarot-Thermometer (gibt es ab 11,- €) messen, wie heiß die Rückseite in Deinem System wird. Wenn man dann zu wenig Abstand und Ventilation zulässt, schmilzt zwar das Acryl nicht, die Grafikkarte throttelt aber oder geht kaputt.

"geht kaputt"

unwahrscheinlich.

0
@xSimonx3

Die GPU taktet runter, wenn sie zu heiß wird. Gibt es allerdings lokake Wärmenester, von denen die Temperatursensoren nichts mitbekommen, kann die Grafikkarte gegrillt werden.

Oder kannst Du mir eine etwas längere Erklärung liefern, warum Diese Überlegung falsch ist? (Vielleicht sogar einen ganzen Satz!)

0
@derLordselbst

"unwahrscheinlich." heißt nicht unmöglich.

Aber wie gesagt, unwahrscheinlich. Die meisten SMD Komponenten halten einiges aus.

0

Wenn du, wie bei jeder GPU mit Backplate, Abstandshalter einbaust aber ohne Wärmeleitpads, dann sollte alles klar gehen, vorallem wird ja nur der Chip so heiß, nicht die Rückseite der GPU

Ok danke, kannst du ungefähr abschätzen, wie viel wirklich auf die Backplate einwirkt, damit ich so ein ungefähres Bild mir machen kann und was meinst du mit Abstandshalter ? Ich hab das noch nie bei jemandem gesehen, könntest du mir ein Bild verlinken ? Wäre wirklich nett :)

0

PC funktioniert nach Upgrade auf Ryzen 5 nicht mehr?

ich habe Gestern meinen PC auf Ryzen geupgraded und seit dem funktioniert er nicht mehr richtig. Wenn ich Spiele wie GTA 5 spielen will crasht er einfach. Meistens direkt nach Spielbeginn, manchmal auch erst nach 10min+. Teilweise crasht er auch einfach beim benutzen des Internets. Meistens friert das Bild ein, dann bekommen ich "kein Signal" gefolg von einem Blackscreen der nur durch Neustart wieder weck geht. manchmal bleibt es auch einfach bei "Kein Signal" und manchmal bleib das Bilde einfach nur stehen. Im normalen Desktop betrieb friert er auch manchmal nur kurz ein, dann bekomme ich "kein Signal" und dann ist das Bild wider da und alles geht wieder. Ich habe versucht das Bios zu Updaten. Es lässt sich aber nicht updaten denn egal was ob ich über USB oder Internet Update es sagt mir immer dass die Datei kein BIOS ist. Die Aktuelle Version ist 0604 und sollte laut Hersteller meine CPU unterstützen. Ich benutze kein Overclock und habe auch den Turbo Boost der CPU deaktiviert. Ich habe alle Treiber für das MB und für die GraKa installiert und Windows 10 64 mehrmals neu installiert. Mir ist auch aufgefallen dass ich in MSI Afterburner auf dem neuen PC weder Die GPU Voltage auslesen noch ändern kann.

Komponenten:

Sapphire Radeon RX 460 2gb

Ryzen 5 1600 (vorher AMD FX-4300)

Corsaire Vengances DDR4 2x4gb 3000MHZ (vorher 2x4GB Crucial Ballistix Sport DDR3)

500Watt LEPA MX-F1

Asus Prime B350M-A (vorher ASRock 960GM)

Hoffe ihr könnt mir helfen, habe mich schon lange auf dieses Upgrade gefreut und musste jetzt die Ganze nacht damit verbringen nach Problemen zu suchen.

UPDATE:

Ok ich bin mir jetzt ziemlich sicher dass es die GPU ist, ich habe Unigine heaven laufen lassen und hab im Taskmanager geschaut. Jedes mal wenn die GPU Auslastung hoch gegangen ist ist das Signal kurz weck gewesen. Aber woran liegt das? Die GPU hat bist Gestern im anderen PC mit selben PSU noch Problemlos funktioniert.

...zur Frage

HochleistungsPC hängt sich bei einigen Anwendungen auf?

Hallu zusammen,

Mein neuerer PC scheint einige Anwendungen wie World of Tanks und Google Chrome wohl nicht zu mögen, da er sich bei diesen stets nach 15min aufhängt. Dying Light, The Crew und andere Titel kann ich hingegen auf höchsten Einstellungen pausenlos in HD spielen, also wird es wohl nicht an der Leistung liegen... Habe erst gedacht, dass es mit der Übertaktung der Graka zu tun haben könnte, aber nachdem ich die Einstellungen geresetet hab, passiert es immernoch. Also woran kann es liegen, dass er sich gerade bei diesen Anwendungen erhängt?

An Hitzestau wird es nicht liegen, da ich 5 Lüfter (2x vorn, 2x oben, 1x hinten) verbaut habe und einen großen Scythe SemiAktiv Kühler verbaut habe, welche die Wärme in nem guten Airflow rauskatapultieren.... Freue mich auf Antworten und Lösungsvorschläge bzw Diagnosen

System:

OS: Windoof10

CPU: Intel Xeon X3340 Quadcore @2.53GHz (Hochgetaktet auf 4GHz)

MB: ASUS P7H55D

RAM: 2x Elixir 4GB DDR3

GPU: Gigabyte GeForce GTX 970 4GB

HDD: Seagate Barracuda 2TB (rüste später mit ner SSD auf)

PSU: BeQuiet 600W

...zur Frage

Spiel stürzt ab/Bild ist kurz weg, woran liegt es? Pc-Hardware Problem?

Hallo zusammen, habe seit knapp 2 Monaten einen neuen Rechner (selbst zusammen gebaut), hat bisher auch alles prima getan. Seit ca. einer Woche habe ich jetzt das Problem, dass mir beim spielen von War Thunder ohne ersichtlichen Grund das Spiel abschmiert. Dabei gab es schon verschiedene "Fehler":

  • Spiel hängt kurz, Bildschirm wird schwarz, Lüfter ( ich denke der GraKa) geht aus. Dann kommt wieder ein Bild, jedoch mit sehr schlechter Qualität, Lüfter geht auch ganz normal wieder an. Nach ein paar Sekunden ist alles wieder wie vorher...
  • Alles gleich wie oben, nur dass der Bildschirm schwarz bleibt (Spiel läuft noch, auch Teamspeak funktioniert noch ganz normal). Es hat auch einmal was gebracht den Bildschirm aus und wieder ein zu stecken.
    • Teilweise ist der explorer nach dem Crash nicht mehr funktionsfähig (z.B. ist die Schnellleiste unten bis auf das Windows Symbol schwarz)

Die Temperatur der GPU ist beim Crash nie höher als 75°C (und ist dort auch immer konstant).

Ich muss auch betonen, dass das System am Anfang ohne Probleme getan hat, habe weder die Grafik hoch gestellt noch sonst was verändert. Das Spiel is sowieso nicht sehr anspruchsvoll, ich spiele es auch höchsten Einstellungen noch mit >85 fps.

Habe, um die GraKa zu checken, mit FurMark über 25 min getestet. Alles ohne Probleme, Temperatur ging bis auf 85°C hoch, also deutlich über der Temperatur die bei den Crashs da ist.

Habe mir auch die Temperaturen über MSI Afterburn anzeigen lassen, für mich ergeben sich da keine Auffälligkeiten. Zwei Bilder hab ich angefügt, die blau Linie markiert den Zeitpunkt des Crash. Sind zwei verschiedene Crashs...

Abschließend noch zu meiner Hardware:

i5 6600 skylake

MSI Z170-A Pro

2x 8Gb Crucial CT2K8G4DFD8213 DDR4-2133

4096MB Sapphire Radeon R9 380X Nitro inkl. Backplate Aktiv PCIe 3.0 x16 2xDVI / 1xHDMI / 1xDisplayPort (Lite Retail)

Festplatten: 2x ssd (samsung evo und crucial)

Netzteil: Thermaltake Smart SE 530W

Hoffe es kann mir jemand weiterhelfen :).

Danke, Hendrik

...zur Frage

Was möchtest Du wissen?