Wie starte ich die Mod blockling in Minecraft 1.9?

...komplette Frage anzeigen

3 Antworten

Du hast Forge installiert oder?

Antwort bewerten Vielen Dank für Deine Bewertung
Braunbaer0oo0 28.05.2016, 23:45

Ja ich habe Forge installiert: Version realease 1.9 - forge1.9-12.16.0.1809-1.9 Die Mod läuft unter 1.8 und das ist die Fehleranzeige. muss ich jetzt auch forge 1.8 installieren oder minecraft unter 1.8 starten?

0
MrPiratFirefox 28.05.2016, 23:46
@Braunbaer0oo0

Die Mod gibt es denke ich noch garnicht für die Version 1.8 also installiere Forge für Minecraft 1.8. Dann dürfte es klappen.

0
Braunbaer0oo0 29.05.2016, 00:12
@MrPiratFirefox

Vielen Dank, es hat geklappt, das heißt, es gehen immer nur die Mods unter der gleichen Version und keine anderen, keine Abwärtskompatibilität...

0

ok schau dir das video an da würd alles erklärt

ich würde dir kein java 8 empfehlen da du dann kein forge starten kann so war es immer bei mir

Antwort bewerten Vielen Dank für Deine Bewertung

was für ein mod brauche den namen?

Antwort bewerten Vielen Dank für Deine Bewertung
MrPiratFirefox 28.05.2016, 23:15

Die Mod heißt Blockling, sagte er doch in seiner Frage?!

0

Was möchtest Du wissen?