Wie schreibt man WENN Satz für mehrere Konditionen auf Excel?

3 Antworten

Falls möglich, finde ich es eleganter, wenn man solche Sachen ohne WENN löst. Dabei hilft die Mathematik.

So kannst du auch folgende kurze Formel verwenden:

=B2*WAHL(2021-A1;10%;15%;25%)

Wenn jedoch die Schulaufgabe eine WENN-Verschachtelung fordert, geht es natürlich auch mit den Lösungen von Oubyi und GutenTag2003.

z.B. so

=WENN(A1=2020;B2*10%;WENN(A1=2019;B2*15%;WENN(A1=2018;B2*25%)))

meine Fehler war die Klammern am ende :) Vielen Dank

0

=WENN(A1=2020;B2*0,1;WENN(A1=2019;B2*0,15;WENN(A1=2018;B2*0,25;"ungültig")))

Statt "ungültig" kannst Du natürlich auch was anderes schreiben, oder einfach "", wenn die Zelle leer bleiben soll.

Klappt es?

Woher ich das weiß:Beruf – IT-Administrator (i.R.)

ja besten Dank

0

Was möchtest Du wissen?