Wie roote ich mein Handy für Pokemon Go?

... komplette Frage anzeigen

6 Antworten

Pokémon Go braucht Android 4.4.x. Ich glaube nicht das es dann mit einer Apk aus dem Internet funktioniert. Aber testen kannst du's ja mal http://www.apkmirror.com/apk/niantic-inc/pokemon-go/pokemon-go-0-29-0-release/pokemon-go-0-29-0-android-apk-download//

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von GameFlameGame
17.07.2016, 00:49

Wenn ich mit meinem Handy auf den Link klicke dann komm ich auf die Seite!

Aber danach kommt so ne Meldung natürlich hab ich das was bei der Werbung stand nicht gemacht da stand irgendwas das mein Handy vier Viruses hat!

0

Du brauchst kein Root. Es ist sogar ein Gerücbt im Umlauf, dass es auf root checkt und dann eingeschränkt läuft.

Du brauchst GPS und Internet, am Besten mobil.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von GameFlameGame
15.07.2016, 23:13

also muss ich einfach gps und internetverbindung eingeschalten haben

0
Kommentar von valvaris
15.07.2016, 23:16

ja

0
Kommentar von randomuser20
16.07.2016, 09:51

Nein. Für Android 4.1.x (was er/sie hat) gibt es Pokémon Go nicht im Play Store. Wenn du Internet und GPS anmachst, wirst du es genauso NICHT finden!

0
Kommentar von valvaris
16.07.2016, 12:13

stimmt. 4.4 is als minimum angegeben um store. Aber die Apk kann er auch bei Chip laden

0

Wieso willst du dein Handy rooten ? Die Gefahr is zwar relativ gering das dein Handy dadurch kaputt geht aber nur wegen pokemon go ? Auf welcher Android version bist du gerade ?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von GameFlameGame
15.07.2016, 19:40

1. Mein Handy ist mir nichts mehr wert! Warum? Es laggt dauernd wie sau ist sehr alt und naja gut auch nicht mehr also ist es mir grundsätzlich egal!

2. Auf welcher Android Version ich gerade bin ist die Version:4.1.2

0

1. Es ist erst ab Android 4.0 verfügbar also mal schauen ob du schon darauf geupdatet bist oder es noch Updaten musst 2. Man braucht eine Internetverbindung (Mobiledaten) und GPS 

Frisst aber sehr viel Akku 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von GameFlameGame
15.07.2016, 22:52

Hab Android 4.1.2

0
Kommentar von xDSORAxD
15.07.2016, 22:55

man braucht auch Android 4.4 du Held

0

Man braucht mindestens Android 4.4

Antwort bewerten Vielen Dank für Deine Bewertung

Ja internet und GPS

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?