Wie man die anzahl lokaler maximal bestimmt mit Excel.Habe eine spalte voll mit zahlen.Es soll dann +1 werden wenn h(i) größer als h(i-1) &h(i+1)?

... komplette Frage anzeigen

2 Antworten

Ich glaube es braucht noch etwas genauere Erklärung was du ermitteln willst, zumindest ich verstehe es nicht. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Blackstaro
16.06.2016, 17:42

Zb ich habe eine Spalte : 123845694.... Excel soll mir jetzt angeben wie oft es vorkommt dass ein 1 größer ist als seine Nachbarn.

0

in einer Spalte prüfst du ob eine zahl größer als ihre nachbarn ist mittels

=(A2>MAX(A1;A3))*1

daraus machst du ne hilfsspalte die du am ende summierst

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jackie251
16.06.2016, 18:02

Alternativ mit

=SUMMENPRODUKT((A2:A10>A1:A9)*(A2:A10>A3:A11))


wenn die Zahlen im Bereich A2 - A10 stehen - in einer Formel ohne Hilfsspalte



1

Was möchtest Du wissen?