Wie mache ich sowas in Excel?

2 Antworten

Sagen wir mal: Lange Liste = Blatt1, Nummern in Zelle A1...; Namensliste = Blatt2, Nummern in A1..., Namen in B1... .

In Blatt1, B1: =SVERWEIS(A1;Liste2!A$1:B$100;2;0)

SVERWEIS hat vier Argumente: 1. zu suchende Nummer. 2. Matrix, wo zu suchen ist (links oben bis rechts unten). 3. wenn gefunden, aus welcher Matrixspalte soll Inhalt übernommen werden? 4. "0" für genauen Wert.

Das macht man typischerweise mit einem SVERWEIS.

Was möchtest Du wissen?