Wie löse ich das Essentials reload problem?

... komplette Frage anzeigen

2 Antworten

Kommt dieser fehler nur beim reload oder auch beim server start?
Welche server version verwendest du? (Bukkit/Spigot/Sponge/etc.)
Welche minecraft version verwendest du?
Welche version von Essentials verwendest du? (bitte link zur def Seite)
Erscheint der Fehler wieder wenn du diese version verwendest?

EssentialsX [Jenkins]

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von EVU1999
08.04.2016, 18:41

Vielen dank ich hatte schon gewusst das Essentials nicht kompatibel mit Spigot ist also habe ich es mir von spigot runtergeladen. Allerdings wurde mir da die Bukkit Version empfohlen und ich habe übersehen das da plötzlich Bukkit und nicht mehr Spigot steht.

0

Essentials ist erstens schlecht und zweitens nicht mit Spigot 1.8 kompatibel.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von EVU1999
08.04.2016, 18:39

1. Essentials ist gut und Zweitens.... Hatte ich die Bukkit version

0
Kommentar von androhecker
08.04.2016, 19:12

Bist ja witzig, Essentials ist null anpassbar, langsam und arbeitet sehr schlecht mit anderen Plugins, CommandBook ist viel besser. Und Spigot/Bukkit ist egal, Spigot verändert nur ein paar Sachen im Hintergrund, aber es gibt gar keine Bukkit 1.8, Bukkit gilt offiziell als beendet.

1
Kommentar von androhecker
08.04.2016, 19:47

Das ist dann erstens kein Bukkit mehr, sondern so wie Spigot ein Ableger und zweitens überhaupt nicht zu empfehlen.

0
Kommentar von donner211
08.04.2016, 21:44

Es gibt Essentials versionen für 1.8 sowohl Bukkit als auch Spigot.
Essentials ist anpassbar genug für die meisten Zwecke und sollte man nicht bekommen was man will, kann man die funktion immernoch deaktiveren und ein anderes plugin verwenden.
Essentials ist nicht resourcen lastiger als CommandBook.

Ob du Essentials oder CommandBook verwendest ist egal, nim das was dir besser gefällt.

Bukkit ist zwar vom bukkit.org team verlassen worden aber im jetzigen Team das weiterhin bukkit versionen relased sitzen immernoch ein paar von bukkit.org.

1
Kommentar von androhecker
08.04.2016, 23:11

http://dev.bukkit.org/bukkit-plugins/essentials/ Lesen hilft. Und im Internet wirst du schnell fündig wieso Essentials so mies ist, unter anderem weil es bei Command Überlappungen ziemlich nervig ist, bei CommandBook lässt sich das deutlich besser Regeln, und auch der Code von CommandBook ist deutlich strukturierter und arbeitet schneller, ich bin selber Developer. Es dürfen offiziell keine Server veröffentlicht werden die den unerlaubten Code in Bukkit beinhalten, was auf alle Bukkit Server zutrifft, deswegen gibt es auch keine Bukkit Versionen mehr, jede fertige Bukkit Jar im Internet ist ILLEGAL, nur Spigot hat sich einem Weg darum herum gebahnt und lässt den Server vom Nutzer selbst kompilieren, was erlaubt ist.

0

Was möchtest Du wissen?