Wie lautet die Formel in Excel bei der WENN Funktion l?

2 Antworten

=WENN(A1>=18;"22,00€";WENN(A1>=14;"17,50€";"9,50€"))

oder ohne € Zeichen also als nicht Text formatiert sondern als Zahl:

=WENN(A1>=18;22,00;WENN(A1>=14;17,50;9,50))

Das setzt voraus, das die Angabe in A1 steht, also das Alter.

Grüße,


iMPerFekTioN

DH!
Kleine Korrektur:

=WENN(A1>=18="22,00€";WENN(A1>=14;"17,50€";"9,50€")

Da: "14-18 Jahre alt" imho 14jährige einschließt.
Allerdings würde das auch 18jährige einschließen, was
"Wenn man 18 Jahre alt ist oder älter" widerspricht.
Müsste also noch geklärt werden, was 18jährig zahlen.

2
@Oubyi

14-18 heißt für mich hier aber 14,15,16,17, da ab 18 ja schon wieder ein neuer Preis festgelegt wird.

Dann stimmt's ja wieder ;) Oder nicht? :o

0
@iMPerFekTioN

Wenn Du es so siehst, dann ja.
Aber ich finde
"wenn man 14-18 Jahre alt ist"
schließt 18jährig eindeutig ein.
Vielleicht hören wir ja noch eine Drittmeinung!?

2
@Oubyi

Ich hoffe doch, obwohl die Preissetzung dann echt fragwürdig  wäre, warum sollte es dann für 18 Jährige 2 Preise geben?

0
@Oubyi

Hallo Oubyi,

schon wieder so ein Fall. Dem, der Fragesteller(in) interessiert es schon wieder nicht. Ist immer das Gleiche. Frage stellen und sich weiter nicht darum kümmern. 

2

Nein, den Fragensteller:)

0

Beispielzelle: A1

=wenn(A1<14;9,50;wenn(A1>17;22;17,50))

DH!
Auch hier müsst noch geklärt werden, was 18jährig zahlen.
Sieh mein Kommentar zu iMPerFekTioN.

2
@TreudoofeTomate

Wieso? Da steht auch:
."..wenn man 14-18 Jahre alt ist, 17,50€,..."
Ich sehe da Klärungsbedarf.

3
@Oubyi

Müsste da nicht stehen: Ab 14 Jahre oder ab 18 Jahre?

0

Was möchtest Du wissen?