Wie lautet die Excel formel (Arbeitsstunden)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

wenn Du diese Zeiten in A1, B1, C1, D1 schreibst (genau so wie oben), dann (zB in E1):

=B1-A1+D1-C1

Alle Zellen auf Zeit formatieren, geht aber wahrscheinlich automatisch, wenn nicht vorher schon anders formatiert.

nach einigen Tagen wirst Du vielleicht die Summe bilden wollen: Schreib dazu in zB F2 die Formel:
=SUMME(E$1:E2)

die kannst Du runterziehen. Am 13. Tag springt dann der Wert von 21:00 zurück auf 0:45. Jetzt musst Du das Datums-Zeitformat verwenden, das geht über Strg+1, und da musst Du dann die entsprechende Anzeige raussuchen. Ein Tag ist ja 24 h. probiers aus.

0

ZB:

=x2-x1+x4-x3 (auf Uhrzeit formatieren)

Und dann Summe klicken und Felder markieren.

Was möchtest Du wissen?