Wie krieg ich eine Budgetvorlage hin, in sich Järhlich/ Monatlich selbst ausrechnet

...komplette Frage anzeigen Tabelle - (Macbook, Excel)

1 Antwort

So einfach geht das nicht. Du brauchst eine zusätzliche Spalte für die Eingabe. Dort gibst du den Betrag und davor (oder dahinter) ein "m" bzw. ein"j" ein. Die Anzeigespalten enthalten dann eine Formel, die die Eingabe auswertet - wenn erstes Zeichen "m" dann Wert, sonst Null,

Beim Druck kannst du diese Spalte dann ausblenden.

Sorry, nicht Null, sondern jeweils die Umrechnung ...

Wenn B die Eingabespalte ist lauten die Formeln für Zeile 2

Monat =WENN(LINKS(B2;1)="m";TEIL(B2;2;100);TEIL(B2;2;100)/12)

Jahr =WENN(LINKS(B2;1)="j";TEIL(B2;2;100);TEIL(B2;2;100)*12)

1

Was möchtest Du wissen?