Wie kanneinen wlan stick an meinem Rock64 von pine64 verwenden?

1 Antwort

Ist denn in deiner Debian-Installation das Paket firmware-linux installiert?

FRITZ!WLAN Stick AC 430 MU-MIMO Kali einrichten?

Hallo,

Ich habe mir kali Linux 2017.3 heruntergeladen und in VirtualBox installiert.Nun will ich dort meinen WLAN Stick einrichten.Ich habe mir den Treiber installiert, mit cabextract extrahiert und mit ndisgtk installiert (siehe Bild).

Ich arbeite übrigens nach folgender Anleitung: https://forum.ubuntuusers.de/topic/wlan-treiber-installation-avm-fritz-wlan-usb-a/

Als ich

 iwconfig 

ins Terminal eingegeben habe, war dort kein "wlan0" oder anderes. Also habe ich nach der Anleitung

dmesg | egrep 'ndis|wlan'

eingegeben.

Folgendes kam dabei raus:

[ 4788.665736] ndiswrapper: module license taints kernel.
[ 4788.669556] ndiswrapper version 1.60 loaded (smp=yes, preempt=no)
[ 4788.672699] usbcore: registered new interface driver ndiswrapper
[ 4834.831034] ndiswrapper (import:232): unknown symbol: NDIS.SYS:'NdisFreeMdl'
[ 4834.831044] ndiswrapper (import:232): unknown symbol: NDIS.SYS:'NdisAllocateMemoryWithTagPriority'

und noch etwa 200 Zeilen mehr.

Nach der Anleitung sollte man eine ältere Version des Treibers benutzen.Die gibt es aber nicht. Gibt es auch noch einen anderen Weg?

...zur Frage

Kali Linux kann nicht installiert werden?

Moin!

Ich hab meinen alten Rechner wieder ausgekramt und wollte auf meiner VM mal Kali Linux installieren (um mich mal umzusehen, weil es so viele Linux Fans gibt). Zuerst hab ich die 32-Bit Variante genommen und beim Installieren kam die Meldung :

*This kernel requires the following features not present on the CPU: pae

Unable to boot - please use a kernel appropriate for your CPU.*

dann hab ich nochmal nachgesehen und festgestellt, dass mein ur-laptop doch auf 64-bit läuft, also hab ich die 64-bit version nochmal runtergeladen. Da kommt jetzt aber die Meldung: This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot – please use a kernel appropriate for your CPU

ich hab jetzt gelesen, dass VM keine 64-Bit-Prozessoren unterstützt. Ich solle mit der 32-Bit Version einen Live-Stick erstellen (Laut Forum). Das geht aber auch nicht und das Thema endete auch ohne Rückmeldung vom Fragestellter.

Hat jemand noch eine Lösung?

...zur Frage

Was möchtest Du wissen?