Wie kann man Preise in einer Preisliste mit Excel 2010 runden z.B. 10,56 = 10,60 o. 10,22 = 10.20?

...komplette Frage anzeigen

4 Antworten

Hallo,

dazu gibt es die Mathematischen Funktionen RUNDEN(), ABRUNDEN() und AUFRUNDEN()

Was diese bewerkstelligen sagen ja bereits die Namen :)

Der Unterschied liegt darin, das du mit AUFRUNDEN() immer aufrundest, mit ABRUNDEN() immer abrundest und mit RUNDEN() der Schwellenwert bis 4 abrunden und ab 5 aufrunden genommen wird.

Die Funktion die du suchst, ist die RUNDEN()-Funktion

Die Syntax ist wie folgt:

=RUNDEN(Zahl;Nachkommastellen)

In deinem Fall also z.B.

=RUNDEN(10,56;1)

Bzw. wenn deine Zahl in A1 steht:

=RUNDEN(A1;1)

Du musst dann halt bei Excel noch sagen d willst 2 Nachkommastellen angezeigt bekommen über das 000+ Zeichen in der Menüleiste oben.

Grüße,

iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung
Jackie251 25.11.2016, 20:16

sehr gut!
man könnte noch Ganzzahl, Obergrenze und Untergrenze sowie Vrunden ergänzen - auch wenn für diese Anwendung sicherlich nicht benötigt.

1
iMPerFekTioN 25.11.2016, 22:54

Stimmt:) habs jetzt halt auf die Grundfunktionen beschränkt, aber DH für die Ergänzung:)

1

Wie man richtig rundet hat Dir iMPerFekTioN schon erklärt.
Wenn es nur darum geht, die Beträge gerundet anzuzeigen, dann reicht auch eine Formatierung:
Rechtsklick, Zelle formatieren/ Zahlen/ Benutzerdefiniert/ Typ:

0,0"0"

oder

0,0"0 €"

Aber Vorsicht. Bei 10,56 wird dann zwar 10,60 angezeigt, aber der tatsächliche Wert ist weiterhin 10,56. Wenn Du damit (mit den 10,60) noch weiter rechnen willst, musst Du doch erst runden, wie beschrieben.

Antwort bewerten Vielen Dank für Deine Bewertung
iMPerFekTioN 25.11.2016, 22:55

Wie krass ist das denn:) das wusste ich nicht das man das über so eine Formatierung lösen kann:)

Sehr schön! DH!

2
Oubyi 25.11.2016, 22:57
@iMPerFekTioN

Wusste ich auch nicht. Das war so eine spontane Idee, die ich dann einfach mal ausprobiert habe.
Ist natürlich nicht wirklich sehr professionell.
Eher originell. ㋛

2
iMPerFekTioN 25.11.2016, 23:16

Ich finds Genial:)

1
Ghanasoccer 26.11.2016, 13:14
@iMPerFekTioN

Formate wie:

|| #.###,# ||

würden das auf die gleiche Weise runden. Ebenso z.B. für Millionenstellen/Tausenderstellen

||  0.._A"Millionen" ;[Rot]-0.._A"Millionen";;  ||

/ (was man halt so braucht)

||  "+"0."Tausendeuro" ;[Grün]-0."Tausendeuro";;  ||

1

Rechtsklick auf die Zelle -> Zelle formatieren -> Zahl und dann das Häkchen ankreuzen.

Antwort bewerten Vielen Dank für Deine Bewertung
Funfroc 25.11.2016, 16:05

hast du die Frage gelesen?

2


=runden(Zahl;Anzahl der stellen)

habe zwar keine excel 2010, sollte dort aber funktionieren

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?