Wie kann man in Minecraft Armorstands protecten?

1 Antwort

Weiss nicht ob du es schon getestet hast aber versuch mit Worldguard /rg flag <region> interact false und /rg flag <region> use false.

Wenn du es noch nicht getestet hast dann kann dies es beheben. Weiss es aber nicht zu 100%.

Ok, werde ich mal testen..

0

Ich bin gerade am Pc, und habe gesehen dass Use nicht geht.. :/ und den anderen Command gibt es nicht :/

0
@SuperChest

Dann weiss ich auch nicht weiter denn das muss eig helfen aber gut vllt stimmt was anders auch nicht

0

Minecraft Server OP/ Gamemode 1 etc. Befehle funktionieren nicht?

Guten Tag

Ich Hoste über Nitrado einen Minecraft Bukkit Server 1.8.3 und habe folgende Probleme :

Sobald ich mich auf denn Server einlogge schaut alles ganz normal aus! Ich kann nichts abbauen, noch etwas töten! Ich verliere kein Leben jedoch Hunger etc... normales Problem, liegte sicher an der PermissionEX.. war halt in keiner gruppe eingeteilt.

Mein Problem ist jedoch als ich mich OP machen wollte über die konsole [ OP Spielername ] stand im Spielchat dass ich Opped wurde. nun wollte ich gamemode 1 aktivieren jedoch funktionierte das nicht [ /gamemode 1 ] und auch [/gamemode spielername 1]! Es gab dieses "Blub" Geräusch als hätte der befehl funktioniert jedoch passierte nichts! Auch mein name ist geblieben und wurde nicht Rot so wie es eig. in denn Essentials Einstellungen eingestellt wurde. Auch alles andere ist geblieben (abbauen, leben etc)

Ich habe versucht mich manuel in die op.json und auch in die ops.txt.converted dies funktionierte auch, jedoch hat es im Spiel nichts gebracht da ich

Nein! Kein Verschreiben am Spielername!!! Ich habe zwar 60+ Plugins drauf jedoch funktionierte es auch ganz am Anfang mit 4 Plugins nichts (Selbe Probleme)

[ /help ] funktioniert nicht, es wird wie bei Gamemode nichts angezeigt... Wenn ich aber zb /Pex Group schreibe wird mir angezeigt das ich die die Permissions dafür habe [Das Problem liegt aber sicherlich an PermissionEX] UM PEX geht es aber jetzt nicht sondern um die andere Probleme...

Error wird mir für folgene Plugins angezeigt. :

[Server thread/ERROR]: [WorldEdit] Got request to set EditSessionFactory of type
___ [Server thread/ERROR]: ============================================== [Server thread/ERROR]: http://dev.bukkit.org/server-mods/vault/

[Server thread/ERROR]: You can find the latest version here:

[Server thread/ERROR]: Please install Vault first!

[Server thread/ERROR]: Vault is required by this plugin for economy support!

[Server thread/ERROR]: ==================== Jobs ====================


[Server thread/ERROR]: [PVP Arena] pvp-1 caused an error while loading region field ___ [Server thread/ERROR]: ebean.properties not found ___

[Server thread/ERROR]: Essentials not installed or failed to load. Essenials Protect is in emergency mode now. ___ [Server thread/ERROR]: java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder; ____

Aber ich sehe keinen Zusammenhang, was es mit denn OP

...zur Frage

Was möchtest Du wissen?