Wie kann man in Excel zusätzliche Zeilen/Spalten generieren lassen und diese automatisch benennen?

...komplette Frage anzeigen

1 Antwort

genau verstehe ich die Anforderungen noch nicht. Du kannst Formeln mit Bezug auf die Zeile, in der sie stehen, hinterlegen, die ausgeblendet werden bzw. nicht rechnen, wenn die Anzahl der Zeilen nicht benötigt wird.

Einfaches Beispiel für eine reine Anzeige:
In A1 steht die Anzahl der Runden, in A2
=WENN(ZEILE(A1)<=A$1;"Ich bin Zeile: "&ZEILE(A1);"") und in Spalte A die Formel entsprechend weiter runterziehen /-kopieren.

Wirklich Zeilen / Spalten einfügen geht nur mit Makros.

Antwort bewerten Vielen Dank für Deine Bewertung
phil9678 19.08.2016, 10:31

Danke für deine Antwort. Mein Problem ließ sich nur per VBA lösen.

0

Was möchtest Du wissen?