Wie kann man in Excel nach bestimmten Wörtern suchen (als Funktion) und falls möglich die anzahl dieser angeben?

...komplette Frage anzeigen

2 Antworten

In einer Zelle suchst du mit FINDEN  oder SUCHEN, welche sich nur in Beachtung der Groß- und Kleinschreibung unterscheiden.

In mehreren Zellen suchst du mit den VERWEIS-Funktionen und der VERGLEICH-Funktion.

Die Anzahl an Zellen, in denen das Wort steht, bekommst du mit ZÄHLENWENN heraus.

Willst du wissen, wie oft ein Wort in einer bestimmten Zelle steht, löscht du im zu durchsuchenden Text das Suchwort (WECHSELN), nimmst die alte LÄNGE Minus der neuen Länge und dividierst das Ergebnis durch die Länge des Suchbegriffs.

Antwort bewerten Vielen Dank für Deine Bewertung

=WENN(A1:ZZ50="das wort";"ja";"nein")

und als zweite Formel:

=ZÄHLENWENN(A1:ZZ50;"das wort")

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FrischerStock
07.06.2016, 15:16

Danke! Kann ich auch in verschiedenen Folien gleichzeitig suchen?

0
Kommentar von augsburgchris
07.06.2016, 16:36

Solltest du Arrayformeln nicht auch als solche abschließen? Was Hilft dir das hiermit erzeugte ja/nein Array? 

1
Kommentar von FrischerStock
11.06.2016, 15:13

Dake für die antwort! Habe für jede folie einfach zähle wenn gemacht und es dann in SUMME zusammengerechnet.

0

Was möchtest Du wissen?