Wie kann ich von einem Kunden in Spalte A mehrere Beträge in Spalte B zusammen rechnen?

...komplette Frage anzeigen

2 Antworten

Angenommen in D1 steht der Name, für den Du den Betrag aus dem Jahr 2014 sehen willst, dann in E1 diese Formel:

=SUMMENPRODUKT((A1:A1000="hans")*(JAHR(B1:B1000)=2014)*(C1:C1000))

Kommst Du klar?

Antwort bewerten Vielen Dank für Deine Bewertung
Oubyi 31.12.2015, 19:22

Sorry!
Da habe ich mich selbst nicht an meine Vorgaben gehalten.
Wenn der Name in D1 steht, dann natürlich diese Formel:

=SUMMENPRODUKT((A1:A1000=D1)*(JAHR(B1:B1000)=2014)*(C1:C1000))

1

Wenn Du eine überschaubare Anzahl von Namen hast, dann mach für jeden Namen eine Spalte, in die Du nur die Einnahmen des jeweiligen Vereinsmitglieds einträgst. Das kannst Du auch automatisieren, indem Du die Namen der Ersten Spalte in einer Wenn-Dann-Bedingung abfragst und den Betrag aus Spalte C nur dann einträgst, wenn in Spalte A der gewünschte Name vorhanden ist.

Dn bis XYn=WENN(An="Max Mustermann"; Cn; "")

n ist dabei die jeweilige Zeilennummer, D bis XY sind die Spalten für die Beträge der einzelnen Vereinsmitglieder. In der dem jeweiligen Mitglied zugeordneten Spalte wird nur dann der Betrag von Spalte C eingetragen, wenn in der Zeile der Name des Mitglieds eingetragen ist.

Unterhalb des letzten Eintrags kannst Du dann bei jeder Spalte ganz einfach die Summe bilden.


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?