Wie kann ich in Word in der Wenn,Dann,Sonst Formel subtrahieren?

Word Rechnung - (Word, Office, Formel)

2 Antworten

Hallo,

wenn ich das richtig sehe, hast du ja die Zellen A4 und B4 miteinander verbunden, daher müsste dein F4 jetzt eigentlich E4 sein.

Ich habe mit folgender Formelsyntax eine erfolgreiche Berechnung durchführen können:

{ =IF(E4>0;F3-E4;F3) }

Die äußeren geschweiften Klammern zeigen hier natürlich nur die Feldfunktion an und gehören nicht zur eigentlichen Formel.

Hilft dir das?

Gruß, BerchGerch

=WENN(F4 > 0; F3 - F4; F3)

Danke, aber Word schreibt immernoch hin "!Syntaxfehler,"

0
@Mani1995

Die Formel stimmt, und die Syntax auch. Aber Du hast da ein leeres Feld F4. Das ist unzulässig, da muss mindestens eine 0 rein.

0
@Herb3472

Nein, in F4 habe ich bereits eine Zahl eingefügt.

0
@Mani1995

Word schreibt auch immer, dass F4 in der Tabelle nicht vorhanden ist....

0
@Mani1995

Dann mach doch Folgendes:

erstelle die Tabelle in Excel, teste sie dort aus, und wenn's funktioniert, ziehst Du sie mit Drag & Drop in Dein Word-Dokument.

0
@Herb3472

Da funktioniert es ja auch einwandfrei, aber ich muss die Tabelle in einen Serienbrief mit den verschiedenen Feldern einfügen. Das heißt, dass ich das Ganze in Word berechnen muss.

0
@Mani1995

Alles klar. Ich werd's mal probieren und geb Dir dann Bescheid, was bei mir herausgekommen ist.

0

Kann leider im Moment nicht an meinen PC, da der Netzwerk-Servicetechniker das Netzwerk wartet.

0

EXCEL Formel berechnen (WENN Funktion) für Inventur?

Hi,

ich brauche mal kurz Hilfe für eine Formelberechnung für eine kleine Inventurliste:

Ich habe 5 Möbelstücke, die aus jeweils unterschiedlichen Kombinationen von Elemente bestehen. Also beispielsweise:

TISCH 1(A1) - besteht aus: Tischplatte A(B1), Tischfüße A(C1), Zusatz A(D1) TISCH 2(A2) - besteht aus: Tischplatte A(B1), Tischfüße B(C2), Zusatz B(D2) TISCH 3(A3) - besteht aus: Tischplatte B(B2), Tischfüße C(C3), Zusatz A(D1) ...

Ich habe von den jeweiligen Komponenten aber nur eine bestimmte Menge X, das heißt, es gibt eine endliche Anzahl an Tischen, die gebaut werden können.

Ich dachte mir das ganze so:

=WENN(A1+1;(B1-1)(C1-1)(D1-1))

Also, wenn ein TISCH1 bestellt wird (also in Feld A1 eine "1" eingetragen wird - gibt es hier ein Formel um A1 zu "fixieren"? Also bei 0 zu starten und bei jedem +1,+2,+33 (wenn jemand 33Stk. bestellt) die Formel zu starten?) dann geht von B1 (hier ist zB 100 fix, weil 100 Tischplatten vorhanden sind) eine Einheit weg, bis es "0" sind. Im besten Fall färbt sich A1 bei einer Anzahl <10 der Komponenten rot, um darzustellen, dass es bald ausverkauft ist...

Klingt kompliziert... :/ Aber vllt. stehe ich auch nur auf dem Schlauch...

Vielen Dank! :)

...zur Frage

Excel "WENN, dann Fett drucken"?

Hallo zusammen,

ich möchte bei einer Excel Tabelle die aktuelle Zeit fett hervorheben. Also um es genau zu sagen, die aktuell anwesenden Leute.

Wenn die Zeit aus Zelle T15 und U15 jetzt ist, dann soll er diese beiden Zellen + Zelle M15 fett anzeigen.

Kann hier jemand helfen?

Danke und LG Benny

...zur Frage

wie kann ich in excel subtrahieren?!

hallo wie heißt die formel wenn ich mehrere Zahlen von einer subtrahieren möchte?!

...zur Frage

Wie kann ich in Excel Text aus Matrix auslesen und wenn Treffer das Wort Fett und in Grossbuchstaben wieder geben?

Halllo Community
Ich habe ein Rezept Programm in EXCEL erstellt. Nun möchte ich das wenn ich eine Zutat eingebe in der Matrix gesucht wird, ob es sich um eine Allergene Zutat handelt. Wenn Treffer dann Fetter Text und das Wort in Grossbuchstaben. Geht dies mit SVERWEIS und WENN, DANN Funktion?
Danke für eure Hilfe.  

...zur Frage

Was möchtest Du wissen?