Wie kann ich in Excel mit der =RECHTS() Funktion die Nachkommastelle einer Währung anzeigen lassen?

... komplette Frage anzeigen

2 Antworten

Klappt es so besser?:

=WENN((A1-GANZZAHL(A1))*100>50;GANZZAHL(A1)+0,95;GANZZAHL(A1)+0,5)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von surbahar53
11.11.2016, 13:53

Statt A1-GANZZAHL(A1) könnte man auch REST(A1;1) verwenden

3
Kommentar von Oubyi
14.11.2016, 12:09

Danke fürs

0

Ich würde das nicht mit der Rechts-Funktion machen (die ist in erster Linie gut, um Wörter oder Sätze auseinanderzunehmen), sondern einfach die Zahl vor dem Komma abziehen.

=A1 - GANZZAHL(A1)

Da bleibt dann z.B. 0,58 oder 0,3 übrig und du kannst es ins Wenn einbauen.

=WENN(A1-GANZZAHL(A1) > 0,5; GANZZAHL(A1)+0,95; GANZZAHL(A1)+0,5)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von iMPerFekTioN
11.11.2016, 14:03

Auch an dich vielen lieben Dank daCypher!

Deine und die Lösung von Oubyi sind ja eigentlich die gleichen =)

Nur leider war er ein paar Sekunden schneller :)
Trotzdem, vielen vielen Dank!

0

Was möchtest Du wissen?