Wie kann ich in Excel die Anzahl beispielsweise Städte berechnen?

... komplette Frage anzeigen

2 Antworten

=ZÄHLENWENN(A1:A14;"=*") zählt Texte

=ZÄHLENWENN(A1:A14;"=?") zählt Zellen mit Einzelbuchstaben

=ZÄHLENWENN(A1:A5;"=") zählt leere Zellen

=ZÄHLENWENN(A1:A5;"<>") zählt Zellen mit Einträgen (Nichtleere)

=ZÄHLENWENN(A1:A5;"=2") zählt Zellen mit Zahleneintrag 2

=ZÄHLENWENN(A1:A5;"<>2") zählt Zellen mit Eintrag <>2 (Text, leer oder Zahl<>2)

=ZÄHLENWENN(A1:A5;">0") zählt Zellen mit positivem Eintrag usw.

=ZÄHLENWENN(A:A;"<0") zählt alle negativen Einträge in gesamter Spalte A

gibt noch weitere, komm im Moment nicht drauf

Antwort bewerten Vielen Dank für Deine Bewertung

Bei OpenOffice heißt das "Datenpilot"; bei MS-Excel "Pivot-Tabelle". Schau mal in die Hilfe.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von augsburgchris
11.07.2011, 15:48

Pivottabelle um Städte zu zählen? Na Mahlzeit. Ist ein bisschen unverhältnismäßig. Ausserdem stand in der Frage "sonder das man die mit einer Formel zählt" (sic!)

0

Was möchtest Du wissen?