Wie kann ich in einer Google Tabelle oder Excel aus mehreren Ausgangstabelle Inhalte flexibel in eine neue Tabelle übernehmen?

Screenshot - (Excel, Google Tabelle)

2 Antworten

Hier, http://excelformeln.de/formeln.html?welcher=30 wird erläutert, wie man einen Verweis bei mehreren Suchkriterien (in deinem Fall Firma und Kennzahlen) sucht.

Ich würde zunächst aber die beiden Tabellen konsolidieren, also eine draus machen, um die Jahreszahlen nur einmal zu haben. Diese verwendest du dann für den Spaltenindex deiner INDEX-Formel, und zwar mit der Funktion VERGLEICH

So wird z.B. die Funktion VERGLEICH(D14;C2:G2;0) den Wert 3 liefern, weil der Wert in D14 (2013) der dritte Wert in C2:G2 ist.

Von Excel in Excel gibt es die Möglichkeit eines SVerweises.

Könnte mir jemand ggf die Formel dafür geben

Danke Nimikon

0

Ich dachte bei einem Sverweis muss ich eine fixe Spalte angeben, es soll aber die Spalte in Abhängigkeit von der in der Überschrift angegebenen Jahreszahl ausgewählt werden.

Kann mir jemand ggf die passende Formel geben.

Danke Nimikon

0

Excel Sverweis #NV

Hallo,

folgende Situation;

Ich habe 2 Excel Tabellen in 2 Registerblätter einer Exceldatei. Mit dem Sverweis möchte ich nach der Artikelnummer in der zweiten Tabelle suchen lassen und mir den aktuellen Bestand in der vorgesehenen Spalte der ersten Tabelle anzeigen lassen. Im Ausgabefeld erschein jedoch immer nur #NV.

Mein Sverweis lautet: =SVERWEIS(B126;Tabelle2!A2:M660;13;FALSCH)

Kurze Übersicht : In Spalte B (Tabelle1) habe ich die Artikelnummer nach der in der 2. Tabelle gesucht werden soll. Die Matrix ist die 2. Tabelle. In Spalte 13 (Tabelle2) findet man den Bestand den ich mir in der ersten Tabelle anzeigen lassen möchte.

Hoffe, dass jemand den Fehler entdeckt und mir weiter helfen kann.

Lieben Gruß

...zur Frage

Wie kann ich in Excel die Differenz zur nächsthöheren Note in Punkten berechnen?

Hallo,

ich lasse in Excel Noten mittels der SVerweis-Funktion aus einer Tabelle/Matrix auslesen. Diese zweispaltige Matrix enthält die jeweiligen Notengrenzen in Punkten und die entsprechende Note. Auf der Grundlage dieser Matrix würde ich gerne ermitteln, wie viele Punkte einem Prüfling zur nächsthöheren Note fehlen.

Das heißt: Wie kann ich Excel ausgehend von der aktuell erreichten Punktzahl (diese steht in Zelle H2) des jeweiligen Prüflings sagen, dass es aus der SVerweis-Matrix die Punktzahl der nächsthöhere Notengrenze heraussuchen und die Differenz in Punkten zurückgeben soll?

Vielen Dank für eure Hilfe! Die hilfreichste Antwort wird ausgezeichnet.

Viele Grüße

BerchGerch

...zur Frage

Excel Sverweis richtig?

Ich habe eine Tabelle mit einer Kundennummer und der passenden Bestellnummer.
In einer weiteren Tabelle/Spalte habe ich nur die Bestellnummer, aber in einer anderen Reihenfolge. Diese ist aber richtig und wichtig. Ich möchte nun also die Kundennummern der richtig sortierten Bestellnummer zuweisen.

Löse ich das mit dem Sverweis? Leider ist es möglich, dass in der Tabelle Bestellnummer fehlen oder zu viel sind.

...zur Frage

Fortlaufendes Suchkriterium bei SVERWEIS in Excel?

Hallo,

ich habe folgendes Anliegen:

Ich habe eine Excel Tabelle, die sich die Werte aus einer zweiten Arbeitsmappe mithilfe von SVERWEIS bezieht. Das Suchkriterium in der Tabelle sind fortlaufende Zahlen (1001,1002,1003,...) und sind eindeutig in der Wertetabelle vergeben. Wenn ich nun den SVERWEIS in der Tabelle in die gewünschte Zelle schreibe, sieht dieser bspw. so aus: =SVERWEIS("1001";'Preisliste'!$A:$T;Spalte(A1);FALSCH). Der Befehl an sich macht was er soll und funktioniert einwandfrei.

Nun meine Frage: Ist es möglich, dass sich das Suchkriterium beim nach unten ziehen der Zellen immer um +1 verändert und nicht kopiert wird? Ich weiß, ich könnte zwar die Zellenbezeichnung als Suchkriterium vergeben (A1,A2) aber dann wäre keine Sortierung der Tabelle mehr möglich.

...zur Frage

Gibt es eine Formel für Google Excel die automatisch Mitglieder zählt?

Derzeit habe ich Mitglieder eines Vereins untereinander in einer Google Excel Tabelle sortiert, ist es mir nun möglich das diese automatisch mit einer Formel innerhalb dieser Tabelle gezählt werden?

...zur Frage

Was möchtest Du wissen?