Wie kann ich folgendes in excel ausrechnen lassen?

...komplette Frage anzeigen

2 Antworten

=SUMMENPRODUKT((H5:H556<=Statistik!D2)*(H5:H556<>"")*(K5:K556="")*(J5:J556=""))

wobei ich mir nicht sicher bin, ob ich die Bedingung bzgl. Spalte K und  Problem 1 richtig verstanden habe

Mit der genannten Formel wird eine Zeile nur dann gezählt, wenn alle Bedingungen erfüllt sind:
Datum in Spalte H kleiner/gleich Statistik!D2
Spalte H nicht leer (führt sonst ggf. auch zu falschen Werten)
Spalte K leer
Spalte J leer

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Leadtech
18.11.2016, 21:07

absolut einwandfrei korrekt

Vielen Dank !!

das Zählen konnte ich zwar nun noch selber erörtern mit

=ZÄHLENWENNS(H5:H556;"<=31.12.2016";J5:J556;"";K5:K556;"")

jedoch habe ich nicht den Bezug zu Statistik D2 hinbekommen

Werde mich mal in Summenprodukt einlesen

Vielen Dank !

0

ZÄHLENWENNS erlaubt mehrere Kriterien
HEUTE ermöglicht das aktuelle Datum

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Leadtech
18.11.2016, 18:19

das ist schonmal super danke !

jetzt nurnoch irgendwie formulieren =D

brauche jeweils ein bestimmtes datum für eine auswertung und möchte es nicht manuell in 52 Tabellen ändern =)

0

Was möchtest Du wissen?