Wie kann ich Excel Tabelle umsortieren/ einzelne Inhalte zusammenfassen?

...komplette Frage anzeigen Tabelle - (Excel, Office, Tabelle)

1 Antwort

Es wäre unterm Stich einfacher, wenn Du das Gesamtpaket mit den Anforderungen direkt auf den Tisch legst, statt häppchenweise die Latte höherzulegen. Vielleicht hätte sich dann ein Makro einfacher gestaltet

Zum Thema Suchergebnisse sortieren kann man sich von dieser Seite was abschauen:http://excelformeln.de/formeln.html?welcher=28

Es ist eine Matrixformel, daher nach dem Eingaben die Zelle mit STRG+Shift+Enter verlassen (dann entstehen noch geschwungene Klammern um die Formel)

=WENN(ZEILEN($1:1)>ZÄHLENWENN(H:H;1);"";INDEX(G:G;KKLEINSTE(WENN(H$2:H$99=1;ZEILE($2:$99));ZEILE(A1))))

Die fett markierten Zahlen musst Du für die Kategorien 2-4 entsprechend anpassen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Nebelsturm
02.03.2016, 17:48

Tut mir leid, ich dachte jedes Mal ich könne mir einen Ratschlag und keine vollständige Lösung holen, um das dann allein zu lösen. Leider habe ich mich da überschätzt und nach und nach einsehen müssen, dass ich es allein auch mit Anschubbser nicht schaffe.

Deshalb die stückchenhaften Fragen. Manchmal war mir gar nicht bewusst, dass es Folgeprobleme geben wird. Okay... immer :)

Danke für die Formel, aber irgendwie kann ich sie nicht nach unten erweitern (#ZAHL!) und es kommt IMMER -K1:1 in die oberste Zelle, selbst wenn ich das Kriterium ändere.

0

Was möchtest Du wissen?