wie kann ich diese Formel in Excel vereinfachen?

Formel - (Excel, Office, Tabellenkalkulation)

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Man kann die Summenproduktformel verwenden, wie sie ursprünglich gedacht wurde.

=SUMMENPRODUKT(B2:B5;C2:C5)

Mein Vorschlag wäre:
In der Tabelle hinter Spalte C eine weitere Spalte einzufügen (zur Not eine versteckte Spalte), in der pro Zeile 'Menge mal Einnahme' multipliziert wird.
Dann muss unten in der Summenzeile nur noch die Summe über diese zusätzliche Spalte gebildet werden!

=Summenprodukt(B2:B5;C2:C5)

Was möchtest Du wissen?