Wie kann ich den Text in einer Zelle automatisch ändern zwischen Offen, Teilzahlung und Bezahlt?

... komplette Frage anzeigen

1 Antwort

Formel in A2:

=WENN(H2=100;"Bezahlt";WENN(UND(H2>=0,05;H2<=99,95);"Teilzahlung";WENN(H2=0;"Offen";"")))

Bedingte Formatierung in A2:

Regel 1 - Formel

=H2=0

Regel 2 - Formel

=UND(H2>=0,05;H2<=99,95)

Regel 3 - Formel

=H2=100

Natürlich bei den entsprechenden Regeln die Formatierung bzw. Farben festlegen. Das sollte aber kein Problem sein.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von richu38
13.11.2015, 17:06

Danke Merkurus für deine sehr schnelle und Top-Antwort!

0

Was möchtest Du wissen?