Wie kann ich den Fehler beheben und kann es sein, dass ich mir einen Virus eingefangen habe?

... komplette Frage anzeigen

2 Antworten

Hallo,

wenn sich dein Internet zeitweise verabschiedet, solltest du dich während der Störung mit deinem Provider in Verbindung setzen. Nur er kann prüfen, ob es nicht an der Verbindung zu eurem Hausanschluss bzw. Router liegt. Dass es derzeit auf Ubuntu läuft, kann durchaus ein Zufall sein. Bei Neuaufbau der Verbindung,. z.B. wenn du Unbuntu startest, kann es nämlich durchaus vorkommen, dass sich das DSL-Signal synchronisiert und die Verbindung dann einige Zeit funktioniert. Um diese These zu bestätigen, schaltet mal unter Windows der/das Router/Modem für ca. 2 Minuten aus und wieder ein. Dann sollte sich die Verbindung zumindest vorübergehend auch hier wieder einstellen. Wenn dem so ist, liegt es meist an der Kopfstation des Providers und nicht an deinem Modem.

LG Culles

Antwort bewerten Vielen Dank für Deine Bewertung

Gib bei Suchen Neuinstallation ein.

Dann müsste "Alles entfernen und Windows neu installieren" schon im Suchverlauf kommen

Da kannst du zwischen drei Arten der Neuinstallation wählen. 

Eine davon schließt die Entfernung von Bilder Videos Dokumente etc aus. 

Die wählst du aus und klickst auf fortfahren. 

Dein Computer wird so in den Ursprungszustand versetzt.

Danach hast du Definitiv kein Virus mehr drauf.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von JuliusAX
04.03.2016, 19:16

Bist du dir sicher, dass das sich auch mit ubuntu verträgt oder wird das dann auch deinstalliert (das wäre schlecht)?

0

Was möchtest Du wissen?