Wie kann ich bei Excel einer Summe sagen, dass sie nach dem gleichen Muster für die nächsten 100 Spalten rechnen soll?

... komplette Frage anzeigen

4 Antworten

Lästig:

=B13+B14+B15+B16+B17+B18+B19

Praktisch:

=SUMME(B13:B19)
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FranzAtGaming
29.10.2016, 14:35

Es soll nicht einfach die nächste Spalte Summiert werden sondern nur die Spalten im Abstand von 10. Also B83+B93+B103...

0
=SUMMENPRODUKT(B:B*(REST(ZEILE(B:B);10)=3)*(ZEILE(B:B)>=13)*(ZEILE(B:B)<=203))
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FranzAtGaming
29.10.2016, 14:35

So wie das da steht kommt der Fehler "Wert"

0

ist auch eine Schülerfrage, die in ein Schüler-/Hausaufgaben-Forum gehört!

Formel einfach nach rechts kopieren.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FranzAtGaming
29.10.2016, 14:20

Erstmal vielen Dank für die schnelle Antwort. Was meinst du mit nach rechts Kopieren?

0
Kommentar von DeeDee07
29.10.2016, 14:59

So trivial finde ich die Frage nicht. Allerdings hat der Fragesteller - wie so oft - wohl Spalten und Zeilen verwechselt. Da ist es kein Wunder, dass man sie auch anders verstehen kann.

1

=SUMMENPRODUKT((REST(ZEILE(B13:B203)-3;10)=0)*(B13:B203))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
29.10.2016, 17:29

DH!
Genau die gleiche Formel habe ich mir gerade auch zusammengebastelt (ohne zu spicken ).

0

Was möchtest Du wissen?