Wie kann ich bei Excel 2010 am besten Formeln in andere Zellen übertragen?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Normalerweise kopiert Strg + c und Strg + v die Formel. Irgendetwas scheinst du verstellt zu haben.

Wenn du sagst "Inhalte einfügen..." kannst du sogar festlegen, dass nur die Formeln eingefügt werden sollen.

Bei den Formel musst du darauf achten, ob die Zellbezüge relativ oder absolut sind. Spalten und Zeilen werden mit vorangestelltem $ absolut gesetzt.

Mit F4 wurde da nicht gearbeitet, das sind überall so Formeln wie z. B.

=O1193+O1641

Wenn ich in der Zelle Strg + C drücke, kopiert er den berechneten Wert.

0
@xLukas123

Wie gesagt ist das kein Standardverhalten von Excel. Ich kann dir aber auch gerade nicht sagen, wie du das wieder richtig einstellen kannst.

1
@Suboptimierer

Okay, dann mache ich es anders. Bin auf Arbeit, da stelle ich mal lieber nichts um ^^ Danke dir.

Kann ich mich später mal privat bei dir melden? Geht um relative, absolute und gemischte Zellbezüge. Kann es aber auch als Frage stellen.

0
@xLukas123

Umfangreiches besser als Frage, Kleinigkeiten können wir auch per PN machen.

1

Deine Frage ist nicht ganz klar. Eine Formel verwendet meist Werte, die in anderen Zellen stehen. Z. B. Werte in A1 und B1, Formel in P1: =A1+B1. Formel übertragen nach Q1. Sollen nun die Werte in A1 und B1 oder andere Werte in C1 und D1 verwendet werden? Also Formel in P1: =$A1+$B1 oder =C1+D1?

Über "Inhalte einfügen" sollte und "Formeln auswählen" es klappen.

Wie kopiere ich automatisiert Zelleninhalte ohne Blanks in neue Spalte?

Hi, ich habe folgendes Problem: Ich möchte Listen von verschiedenen Teilen erstellen (später dann auslagern in andere Sheets aber jetzt erstmal im selben), die sich über DropDowns auswählen lassen.

In den späteren Sheets möchte ich natürlich nicht die Blanks enthalten haben, sondern eine saubere Liste der jeweiligen Teile.

Alle zu kopierenden Zellen enthalten Formeln unabhängig, ob sie befüllt sind oder nicht.

Ich habe ein paar 'fertige' Formeln von ähnlichen Problemfällen, die ich gefunden habe, durchprobiert. Das Problem war aber im besten Fall: Excel erkennt wie viele Zellen es in der Spalte anlegen muss, kopiert jedoch nur den ersten Inhalt korrekt und wirft danach Fehlermeldungen (siehe Screenshot). Die ANZAHL Funktion scheint mit Formelzellen überhaupt nicht zu funktionieren aber auch ZÄHLENWENN liefert keine guten Ergebnisse... Was mache ich falsch?

Formel z.Z. beim kopieren von Zelle $N$2 bis $N$40 nach Spalte R lautet:

{=WENN(ZÄHLENWENN($N$2:$N$40;"?")<ZEILE(N2)-1;"";INDEX(N:N;KKLEINSTE(WENN(N$2:N$40<>"";ZEILE(N$2:N$40));ZEILEN(N$2:N2))))}

Falls Ihr Lösungsansätze habt,

sprecht langsam. Excel ist nicht gerade eine Stärke von mir und bitte keine VBA Skripte.

...zur Frage

Wenn in Zelle Zahl enthalten, dann Zelle ausblenden (Excel)?

Hi,

ich habe in Excel eine Spalte mit 5.000 Urls. In einigen Zellen sind achtstellige Zahlen enthalten. Ich möchte das nun so automatisch filtern, wenn in Spalte A eine Zahl von 0 bis 1 enthalten ist, dann blende diese Zeile komplett aus.

Wie mache ich das mit der WENN-Formel ?

Vielen Dank

...zur Frage

Was möchtest Du wissen?