Wie installiere ich Xposed Framework auf mein Xperia z1 richtig?

...komplette Frage anzeigen

2 Antworten

Der Xposed Installer kann nur bis Android 4.4 das Framework direkt installieren(da bei 5.x ART ersetzt werden muss).Es gibt aber durchaus Möglichkeiten,dies auch ohne Recovery zu erledigen:

1.Die App Flash Gordon interpretiert das Recovery Script und führt die Schritte(siehe Link1)

2.androidexpert35 hat ein Script erstellt, welches Xposed über einen Terminal Emulator installiert(siehe Link 2)

http://pastebin.com/ahJsicEy

Steht da doch nocht nicht kompatibel

Was möchtest Du wissen?