Wie installiere ich richtig Conversions pack v2.2?

...komplette Frage anzeigen

1 Antwort

  1. hast du vlt Battlefront Extrem gleichzeitig Installiert? die beiden vertragen sich nicht. 2 du musst den inoffiziellen Patch 1.3 in die gamedata kopieren. den alten entweder entfernen oder überschreiben.

Ich hab Convo Pack 2.0 und BFX 2.2 funtz super

Was möchtest Du wissen?