Wie installiere ich diw Mods Voxelsniper und World Edit?

1 Antwort

Ja in den .minecraft/.mods/ Ordner :)

Minecraft Forge für 1.4.7 installieren?

Bei den neueren MC Version ist Forge ziemlich einfach mit dem installer zu installieren aber bei 1.4.7 ist es irgendwie ganz anders.

Da ist es nämlich einfach ein Ordner mit irgendwelche Datein. Wie installiere ich Forge für diese MC Version?

...zur Frage

Kann man minecraft mit Mods zusammen ohne Server spielen?

Mein Kumpel und ich spielen sehr oft zusammen minecraft. Mal komm ich zu ihm oder er zu mir... jetzt zu meiner Frage:"Kann man minecraft mit Mods zusammen ohne Server spielen?" Also zum Beispiel mit World Edit o.ä. ...weil z.B. World Edit muss man ja entweder mit Forge, Lite Loader oder Buckit downloaden und mein Kumpel hat gesagt dasss man für Forge-Mods einen Extra Server braucht also wollte ich wissen ob das entweder mit Buckit oder Lite Loader mods geht

...zur Frage

Minecraft Optifine und Forge crash?

Hallo,ich habe MInecraft und ich habe die Version 1.8.8. Damit gibt es ein Problem.Wenn ich forge und Optifine zusammen installiere,crasht mein Minecraft.Was ich gemacht habe war mods installieren,forge installieren und optifine in den mods Ordner tun,und es crasht,selbst wenn ich den Optifine ordner raustue,crasht minecraft mit forge.Ich kann also nur mit optifine spielen und Shader (die ich da drinne mithaben möchte) aber bekomme keine Mods rein.Könnt ihr mir helfen?Auf youtube bekomme ich keine Hilfe,deswegen dacht ich es könnte mir eventuell einer hier helfen,danke schonmal :)

...zur Frage

Mal wieder: Minecraft Mods?

Das mit dem Mods installieren klappt immer noch nicht. Ich habe schon alle Mods, die ich mir installiert habe, in den .minecraft Ordner getan, ich habe Forge installiert und alles auf der richtigen Version. Ich hab mir auch sehr viele Videos und Tipps dazu durchgelesen doch komme immernoch nicht weiter. Bitte um Rat! Danke.

Ps: Bei meiner letzten Frage, um das gleiche Thema, hat mir ja jemand geholfen, viele Grüße wenn du das liest, und da habe ich auch alle Schritte befolgt, aber es klappt halt immer noch nicht.

...zur Frage

Mods in Minecraft-FORGE einfügen?

Hallo, habe eine Frage! Ich habe FORGE auf der Minecraft version 1.8!

Welche mods gibt es für FORGE 1.8? Wie kann ich sie in FORGE EINFÜGEN? (Ich habe WinRar)

DANKE!!!

...zur Frage

Forge 1.12.2 inkompatibel mit Java 8-171?

Hallo liebe Minecrafter.

Ich habe folgendes Problem: Ich versuche einen eigenen Forge-Server der Version 1.12.2 mit der Java Version 8 Update 171 zu starten.

Klappt aber nicht. Ich habe versucht die universal.jar mit einer älteren Version von Java zu starten, was geklappt hat...allerdings ist die Version SO alt, dass viele meiner mods nicht funktionieren.

Hat jemand eine Idee was ich da machen kann? bzw, welche Java Versionen benutzt ihr für eure Forge server ? ( mit forge servern meine ich keine online gehosteten server, sondern die localen zum entpacken ... :D )

...zur Frage

Was möchtest Du wissen?