Wie ich in Excel werte aus einem Arbeitsblätter in ein anderes kopieren kann, wenn diese an unterschiedlichen Positionen stehen?

...komplette Frage anzeigen

1 Antwort

Hörte sich zuerst einfacher an als es war, aber so sollte es klappen:

Diese Formel in B1 und runterkopieren:

=WENN(REST((ZEILE(A1)-1)/3+1;1)=0;INDEX(Tabelle1!A:A;(ZEILE(A1)-1)/3+1);"")

Danach am Besten Spalte B komplett markieren und kopieren.
Markiert lassen, Rechtsklick --> Einfügeoptionen --> Werte

Klappt es?

Was möchtest Du wissen?