Wie hoch muss mein ios sein um...?

...komplette Frage anzeigen

6 Antworten

Um die Nachrichten-Vorschau lesen zu können, benötigst du mindestens iOS 8.4.1 oder noch besser eine Version von iOS 9. Für dein iPhone maximal verfügbar ist aber iOS 7.1.2, also hast du sowieso "keine Chance" diese Funktion nutzen zu können. Bleib auf 7.0.4, das ist die bessere Firmware als 7.1.2. LG :)

Wenn dir keine software Aktualisierung angezeigt wird dann kannst dunes nicht upgraden

Es wird nur bis iPhone 4 s unterstützt

1. Nein Ios 8 geht nicht mehr auf deinem Handy
2. ab Iphone 4s ( also IOS 8-9 ) kannst du deine Nachrichten auf dem Sperrbildschirm sehen ...

ich hatte ein IPhone4 und so wie ich weiß kannst du es nicht mehr weiter updaten es geht nur bis zu einer bestimmten Grenze die von Appel beschlossen wurde.

IOS 8 wars glaube ich. Meine Güte, was ihr iPhone User euch alles gefallen lassen musst. :D

Ios 8 reicht denke ich aber glaube nicht das ios 8 auf iphone 4 funktioniert

Was möchtest Du wissen?