wie gebe ich in Excel 2007 das ''hoch 2'' -zeichen in einer formelberechnung ein?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

^ 2 <- so schreibt man das, das dach solltest du finden können

Wie kann man Pi in Excel 2007 berechnen?

Ich möchte wissem, wie man Pi in excel 2007 ausrechnen kann. Ich hatte zwar schonmal was gefunden nur das funktioniert nicht, da dauernd ein "Formelfehler" auftritt. Danke im Vorraus

...zur Frage

Excel 2007: Sortierung nach Anzahl der Inhalte in einer Zeile

Hey ihr,

also Problem ist folgendes. ich habe eine große Datei mit verschieden vielen Einträgen in den Zeilen und würde es gerne so sortieren, dass die Zeile mit den meisten Einträgen ganz oben steht.

Bsp vorher:

1 | 2 | 3 | 4

5 | 6

7 | 8 | 9

Wunsch nachher

1 | 2 | 3 | 4

7 | 8 | 9

5 | 6

Versteht ihr was ich meine? Die zellen sind allerdings keine Zahlen sondern Texte.

Jetzt bin ich mal gespannt :D vielen Dank für jeden der drüber nachenkt

icefire

...zur Frage

Wie kann ich die Schriftfarbe und Füllfarbe in Excel 2007 feststellen?

Hallo, 

wie kann ich die Schriftfarbe oder die Füllfarbe einer Zelle im Nachhinein bestimmen?

Früher zeigte Excel das an, nachdem man eine Zelle markiert hatte, welche Farbe (Schriftfarbe und Füllfarbe) sie hatte.

Heute (in Excel 2007) wird das leider nicht mehr angezeigt.

Wie kann ich die Farben einer Zelle im Nachhinein heute in Excel 2007 feststellen?

Gruß PG

...zur Frage

Ausgabe eines Zellenwertes von rechts bis zu einem bestimmten Zeichen.

Hallo,

habe folgendes Problem. In einer Zelle stehen Werte mit der Formatierung: WERT1.WERT2.A12345678 Ich benötige jeweils den Wert nach dem Zweiten Punkt, also z.B.: A1234567 Das Problem ist nur das die Anzahl der Ziffern nach dem A nicht immer gleich ist. Diese variiert von 6-9 Ziffern. Hat jemand eine Idee wie die passende Formel dafür aussieht?

Danke

Gruß Currywurst67

...zur Frage

Wie kann man ein Eingabefeld gleichzeitig als Hyperlinkfeld per VBA definieren? --> Excel 2007.

Hallo Excel-Experten!

Ich gebe in A1 den Wert '1001' ein. In Feld B1 baue ich folgende Formel: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A1;Cluster_1!$1:$1;0));A1);"") ... um einen Hyperlink auf das Tabellenblatt 'Cluster_1' in Zeile 1 und der jeweiligen Spalte zu ermöglichen.

Meine Tab. (mit Wertanzeige) sieht wie folgt aus:

A1: 1001 B1: 1001

A2: 1002 B2: 1002

A3: 1003 B3: 1003

Meine Tab. (mit Formelanzeige) sieht also wie folgt aus:

A1: 1001

B1: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A1;Cluster_1!$1:$1;0));A1);"")

A2: 1002

B2: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A2;Cluster_1!$1:$1;0));A2);"")

A3: 1003

B3: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A3;Cluster_1!$1:$1;0));A3);"") u.s.w. Funktioniert einwandfrei!

Frage: Könnte man (für A1, A2, A3 usw.) einen VBA schreiben, der direkt einen Hyperlink ermöglicht. Der Hintergrund ist, das ich diese Tabelle einem Kunden zur Verfügung stellen will. Dieser muß dann jeweils die Spalte A pflegen. Nur dann kann er mit Hyperlink auf die Spalte B zu dem jeweiligen Wert springen. Komfortabel wäre es, wenn er gleich von seinem Eintrag aus (also in Spalte A) zu dem gewünschten Wert verlinken kann. Damit könnte man sich die Spalte B sparen.

Hat jemand eine Idee? Danke und herzliche Grüße

...zur Frage

Was möchtest Du wissen?