Wie erstelle ich eine automatische Preisübersicht in Excel?

 - (Computer, Microsoft, Excel)

3 Antworten

Probier mal diese Formel:

=SUMMENPRODUKT(B1:B3;C1:C3)

Woher ich das weiß:Eigene Erfahrung – Faulheit >> Neugier >> Wissen

Kannst Du hier vielleicht einen Screenshot einstellen, wie Du Dir das vorstellst? 🙂

z.B. so

Gibst Du in Spalte "C" eine andere Zahl (Menge) ein, passt sich dieser Betrag der Menge an.

D9 =Summe(D1:D8) als Gesamtsumme

Woher ich das weiß:eigene Erfahrung
 - (Computer, Microsoft, Excel)

Du schreibst in die Zelle D1 =Wenn(C1 =1;B1;0)
Und als Formatierung definierst Du im Feld D1, dass Nullwerte ausgeblendet weden sollen.
Und dann ziehst Du einfach die Formel so weit nach unten, wie Du sie haben möchtest.

0
@maexchen1999

Warum die "0" hineinschreiben, wenn sie "ausgeblendet" werden sollen ?

In D1 steht schon etwas drin.

0

Was möchtest Du wissen?