Wie einzelne Monate zählen in Excel?

3 Antworten

Danke, ich hab die Lösung - für alle die es auch mal brauchen:

=SUMMENPRODUKT((JAHR(A1:A100)=2009)*(MONAT(A1:A100)=4))

für April 2009 z.B.

Hallo, die Formel funktioniert zwar, aber nur Kombination mit dem Jahr. Ist es auch möglich nur nach monaten zu suchen? Wenn ich den vorderen Teil der Formel (mit dem jahr) weg lasse, klappt das nicht mehr. Also so gehts nicht: =SUMMENPRODUKT((MONAT(A1:A100)=4))

Wie funktioniert die Formel denn ohne Angabe des Jahres? Also das zählen eines Monats April in allen Jahren. Geht das? Den vorderen Teil wegnehmen geht leider nicht.

Was möchtest Du wissen?