Wie berechne ich meine Überstunden ohne Rechenfehler?

... komplette Frage anzeigen

4 Antworten

Wie lautet denn die Formel, die bislang verwendet wird?
Im Grund muss die tägliche Arbeitszeit wochenweise summiert und die Soll-Arbeitszeit pro Woche abgezogen werden. Das ergibt die Überstunden bzw. Minusstunden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KatyZuev
22.01.2016, 11:11

Das bedeutet also ich dürfte die berechnung nicht auf einen Tag runterbrechen sondern Wochenweise? das würde meine Stundenzettel der letzten 4 Jahre komplett in Frage stellen.

0

Ich gebe Ninombre recht, Wenn täglich die Summe der Überstunden errechnet wird, welche dann summiert werden, sollte die Rechnung stimmen.
Genaueres kann man erst sagen wenn man den Aufbau deiner Tabelle und die verwendeten Formeln kennt.

Antwort bewerten Vielen Dank für Deine Bewertung

Momentan wird pro Tag einzeln gerechnet. Die Formeln sehen so aus: Für die gearbeitete Zeit minus Pause =((((STUNDE(E26)*60+MINUTE(E26))-(STUNDE(D26)*60+MINUTE(D26))))-F26)/60 Für die Tägliche Berechnung der Über-/Minusstunden =WENN(G26=0;0;(((STUNDE(E26)*60)+MINUTE(E26))-((STUNDE(D26)*60)+MINUTE(D26)))-J5-F26) Die bis zu dem Tag angefallenen Überstunden =I25+H26 ergibt dann: Arbeitszeit +- Über/Unterdurchschnitt + plus bisher angefallene überstunden= gesamt überstunden und das dann täglich

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ninombre
22.01.2016, 11:50

Die erste Formel ist klar (sollte eigentlich auch funktionieren), aber die andere ist ohne Infos, was in den einzelnen Spalten steht nicht wirklich nachzuvollziehen.

0

Ich habe meinen Denkfehler gefunden.

Er rechnet ja schon vorher die kalkulierten Überstunden für die Woche. Somit habe ich am Anfang der Woche mehr und dann relativiert sich das zum Freitag.

Danke für den Denkanstroß und die Hilfe!

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?