Wie berechne ich den Mittelwert in Openoffice mit Namensvorgabe einer bestimmten Spalte?

... komplette Frage anzeigen

1 Antwort

Ich habe "nur" Excel.
Schau bitte mal, ob es in OO auch die Funktion
MITTELWERTWENN gibt.
Wenn ja, schau sie Dir mal an, damit solltest Du Dein Problem lösen können.
Fall nicht versuche mal:

=SUMMENPRODUKT((B1:B1000="März")*(A1:A1000))/ZÄHLENWENN(B1:B1000;"März")

Werte in A, Monate in B.
Voraussetzung ist, dass März als Text vorliegt, nicht als Datum.
Bei Problemen frage noch mal gezielt nach.

P.S.: Bei weiteren Fragen zu OO Calc solltest Du vlt. auch "Excel" als Thema angeben, dann erreichst Du hier die Experten besser.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?