Wie auf die russische Seite codered.su kommen?

1 Antwort

frag mal bei Polina nach : https://www.pinterest.com/pin/569001734163542547/

aber ne Jacke die einen schiefen Reissverschluss hat ?

danke, schaue da mal, die braune auf dem Bild sieht nicht optimal aus, aber in schwarz/grau sieht die meiner Meinung nach ganz gut aus ^^

0

Curse Client funktioniert nicht

Hallo liebe Community wie der nette Title euch schon verrät habe ich Probleme mit meinem Curse Client dabei weiß ich nicht warum es war normal so das ich zugreifen konnte wann immer ich wollte ohne das ein Error auftaucht naja auf jeden falls steht da heute wenn ich denn anklicke Ich zitiere [An error has occurred while attempting to load a Microsoft.Net configuration file. This is often an indication of a corruptied.Net installation.

We recommend visiting the Microsoft Download Center to repair your .Net installation Would you like to go there now?] ich weiß auf jeden falls das ich von Microsoft irgendwas runterladen soll doch möchte ich das nicht weil ich glaube das das eine Fake Seite ist. Doch um denn Nadel auf denn Kopf zu schlagen ich bräuchte eure Hilfe damit mein Curse Client wieder läuft, bin für jede Antwort dankbar. PSY

...zur Frage

sub.domain weiterleitung mit port?

Hallo, und schönen Abend.

Anscheinend bin ich zu blöd für mein Problem denn ich komm einfach nicht weiter.

Ich möchte das meine sub.domain.de auf domain.de:PORT weitergeleitet wird.

Zwecks Website, ich möchte mehrere sub.domain.de haben die auf ein PORT weitergeleitet werden. Da ich auf eine bestimmte seite mit einem Panel zugreifen möchte (die über einen bestimmten port läuft) und für Freunde den selben dienst mit ihrer eigenen sub.domain.de zur verfügen stellen möchte!

Ich kann diesen bestimmten dienst mehrmals starten sofern sie einen eigenen port haben.

Ich habe es mit iptables VirtualHost versucht wenn ich dann auf sub.domain.de gehe kommt die selbe seite wie auf domain.de! Aber wenn ich sub.domain.de:PORT eingeben lädt die seite unentlich und kommt aber nicht auf domain.de:PORT !

Wenn ich das beim "Hoster" der Domain per SRV machen möchte geht es genau so wenig. (Was nebnebi für manche Game-Server echt nervig ist)

Benutze derzeit Debain 9 auf meinem Root

Kann mir jemand irgendwie erklären wie genau ich das über iptables, VirtualHost oder Webmin was auch immer machen kann. Das meine subdomain auf die Hauptdomain mit PORT weitergeleitet wird?!

...zur Frage

www ordner verschwunden PHP crash, alle dateien weg?

Hallo, Ich habe gerade eben festgestellt als ich auf meine website wollte das als erstes die fehlermeldung Forbidden

You don't have permission to access /index.php on this server. kam und nach einen sever reboot 404 not found, also dachte ich mir nichts bei und habe erstmal in den www ordner reingeschaut, jedoch habe ich bemerkt das dieser spurlos verschwunden war O.o, php hat als letztes noch das ausgegeben:

[Sat Jul 09 17:22:50.094565 2016] [:error] [pid 25128] [client XXX76:51596] script '/var/www/html/abc.php' not found or unable to stat, referer abc.com [Sat Jul 09 17:22:50.095193 2016] [:error] [pid 24338] [client XXX76:64528] PHP Fatal error: Call to undefined function fetchinfo() in /var/www/html/abc.php on line 4, referer: abc.com [Sat Jul 09 17:22:50.095478 2016] [:error] [pid 22964] [client XXX.76:54788] script '/var/www/html/abc.php' not found or unable to stat, referer: abc.com [Sat Jul 09 17:22:50.099265 2016] [:error] [pid 24538] [client XXX.76:32757] script '/var/www/html/abc.php' not found or unable to stat, referer: abc.com

Habe keine datein mehr und leider auch kein backup, saß an der seite einige wochen dran, wieso ist diese verschwunden? bessergesagt wo ist die hin? Hoffe irgendjemand kann hier behilflich sein :/

(domain und ips habe ich mal lieber mit abc und xxx gekennzeichnet

lg

...zur Frage

Wie geht das? WordPress Frage (Um diese Datei zu ändern, muss sie vom Server beschreibbar sein.)

Hallo zusammen,

Wir sind ganz neu bei WP und bis jetzt hat fast alles super geklappt. Wir haben uns ein fertiges Blog ausgesucht und wollten es bearbeiten. Hintergrund machen, oben ein Bild reinsetzten und mit Facebook, Twitter und YouTube verbinden, was super geklappt hat.

Aber jetzt wollten wir das "Hirsch-Foto" auf der Seite Weg machen. Link: http://wirhd.com

Das klappt leider nicht. Ich habe es auf Design -> Editor unter Shell Lite: Stylesheet (style.css) gefunden.

Das schaut dann so aus: }

.featured-button { background:url(images/featured-button.png) 0 0 no-repeat; border:none; cursor:pointer; display:block; height:61px; width:230px; }

Wir wollten es dann durch: }

.featured-button { background:url(img.webme.com/pic/e/emanuel-salzbrunn/katzen.jpg) 0 0 no-repeat; border:none; cursor:pointer; display:block; height:61px; width:230px; } ersetzten und wir haben keine Idee bzw. keinen Plan, wie wir das speichern können.

Unten steht nur das hier: (Um diese Datei zu ändern, muss sie vom Server beschreibbar sein.) Link: codex.wordpress.org/ChangingFilePermissions

Da steht auf Englisch, dass man 0000 zu 0777 umwandeln muss bzw. 0000 durch 0777 ersetzen soll.

Wie man das ganze macht, haben wir nicht ganz verstanden. Kann einer uns sagen wie das geht? Am besten für ganz dumme, da in mein Kopf gerade "Error" ist und mein Kumpel schon die ganze Zeit Foren durchsucht.

Muss man das auf WordPress einstellen oder auf sein Surfer oder geht das garnicht. Wenn es möglich ist, wie machen wir das? Unser Surfer ist bei All-Inkl.com fals wir das Ganze da umstellen müssen und einer von Euch auch auf All-Inkl ist, wäre toll, fals er uns helfen könnte.

Danke und Grüße WirHD

...zur Frage

[FAIL] Restarting PHP5 FastCGI Process Manager: php5-fpm failed!?

Hallo liebe Community, ich brauch mal wieder eure Hilfe!

Ich habe ein riesen Problem!

Ich habe einen RaspbereryPi mit OwnCloud und Samba. Lief alles bis vor ein paar Stunden ganz gut, doch vor ein paar Stunden habe ich wohl einen riesigen Fehler gemacht!

Ich wollte über die Webseite (OwnCloud- Seite auf dem RasPi) Filme hochladen. Auf dem Upload- Button stand, dass ich nur 513MB hochladen kann. Is für Filme mit 4GB, oder mehr ein bisschen schwierig.

Also habe ich in der .htaccess (sudo nano /var/www/owncloud/.htaccess) die Einträge

php_value upload_max_filesize 513M

sowie

php_value post_max_size 513M

und

php_value memory_limit 512M 

mehrmals angepasst und z.B. auf 5000M vergrößert.

Das hat nichts gebracht, sodass ich in (sudo nano /etc/php5/fpm/php.ini) ebenfalls die Werte

upload_max_filesize = (Standartwert)M

und

post_max_size = (Standartwert)M

sowie

memory_limit = 512M

bearbeitet und vergrößert habe.

Das hat auch nichts gebracht und ich dachte mir, ob ein Neustart des RasPi helfen würde, die neu gesetzten Werte zu übernehmen. Blöderweise komme ich nach diesem Neustart ÜBERHAUPT nicht mehr auf meine OwnCloud.

Ich habe dann den Fehler möglicherweise gefunden, denn der PHP Dienst "php5-fpm" lässt sich nicht neustarten, nginx aber schon.

Beim neustarten, des PHP- Dienstes kommt folgende Ausgabe (/etc/init.d/php5-fpm restart):

[FAIL] Restarting PHP5 FastCGI Process Manager: php5-fpm failed!

In der "php5-fpm.log" Datei (sudo nano /var/log/php5-fpm.log) steht:

[29-Aug-2015 19:17:32] NOTICE: fpm is running, pid 4151
[29-Aug-2015 19:17:32] NOTICE: ready to handle connections
[29-Aug-2015 19:19:49] NOTICE: Finishing ...
[29-Aug-2015 19:19:49] NOTICE: exiting, bye-bye!
[29-Aug-2015 19:28:17] ERROR: unable to bind listening socket for address '127.0.0.1:9000': Cannot assign requested address (99)
[29-Aug-2015 19:28:17] ERROR: FPM initialization failed

Im nginx Error -Log (sudo nano /var/log/nginx/error.log) steht:

2015/08/29 21:23:13 [error] 2609#0: *172 upstream timed out (110: Connection timed out) while connecting to upstream, client: [MEINE PC IP], server: 192.168.2.112, request: "GET /status.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "[MEINE DNS NOIP DOMAIN]"

Wenn ich die OwmCloud aufrufen möchte kommt:


"504 Gateway Time-out

nginx/1.2.1"

Ich habe keine Ahnung, was ich da machen kann. Ich habe die Pakete noch einmal neu installiert, aber ebenfalls immer noch das gleiche Ergebnis.

Die Installation von der OwnCloud plus PHP, nginx und mehr, habe ich von SemperVideo (Link zum Video: https://www.youtube.com/watch?v=Q1VqbHzvp8U)

Ich bin ein kleiner Noob, was solche RasPi Sachen angeht. Grundverständnis ist da, aber wenns ins Detail geht, weiß ich auch nicht mehr weiter; gerade auch bei solchen Internet Sachen. War ja schon ein Akt, die Sache überhaupt ans Laufen zu bringen. Echt ärgerlich, dass es jetzt nicht funktioniert.

Ich danke schonmal für alle Hilfestellungen!!

MfG

MrHitcher

...zur Frage

Was möchtest Du wissen?