wie anzahl der Buchstaben in Excel herausfinden mithilfe einer Formel?

...komplette Frage anzeigen

2 Antworten

=SUMME(NICHT(ISTFEHLER(FINDEN(GROSS(TEIL(A1;ZEILE(INDIREKT("$1:$"&LÄNGE(A1)));1));"ABCDEFGHIJKLMNOPQRSTUVWXYZÄÖÜß")))*1)

Zählt Großbuchstaben in A1.
Das ist eine Matrixformel, deren Eingabe du mit Strg + Shift + Enter abschließen musst.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von iMPerFekTioN
06.11.2015, 11:28

Etwas sehr umständlich, aber Funktional =D
Aber das einfacherer wäre hier doch trotzdem =LÄNGE() oder nicht?:P

0

Länge()

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?