Whatsapp für Android 2.3?

6 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Minimum requirements:

Android OS 2.1 or above

http://www.whatsapp.com/android/

Alles klar? ;) Sollte gehen.

Android Market=Google Play. Der Android Market lebt nicht mehr, er wurde mit einem Update Google Play bei allen Android Verisonen.

klar geht das. allerdings heißt das jetzt google play wo du es downloaden kannst. whatsapp wird nach einem jahr kostenpflichtig

Ich weiß das es mit Playstore geht aber was mach ich wenn das Hady keinen Playstore hat?!?

0

Was möchtest Du wissen?