Werte aus 2 Spalten zeilenweise mit Symbol markieren?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Du kannst in Spalte 2 (eigentlich haben Spalten standardmäßig Buchstabenbezeichnungen) sinnvollerweise kein Symbol einfügen, wenn da schon Inhalt ist, der verglichen werden soll.

Davon ausgehend, dass in allen Zellen Zahlen stehen, schreibst du in eine 3. Spalte:

=WENN(A1<B1;"B ist größer";WENN(A1>B1;"B ist kleiner";"beide gleich groß"))

und kopierst die Formel nach unten.

Du kannst auch die bedingte Formatierung verwenden, um die Spalten farblich hervorzuheben, z.B. grün für größer, rot für kleiner.

Hallo DeeDee,

Danke für Deine Antwort.
Ich hab's bisher mit der bedingten Formatierung gemacht. Ampelsymbol zeigt entspr. Veränderung an. Die Sache ist nur dass dies nur Zeilenweise klappt. Ich habe mehrere Tausend Zeilen die entspr. markiert werden sollen und die Veränderung zu signalisieren.Man kann zwar mit einem Doppelklick auf Format übertragen und anschl. in der neue Zeile die zellen markieren um danach mit Pfeil-taste runter weiter zu machen - doch das dauert dennoch lang bis man durch ist.

Ich hoffe auf eine elegantere/schnellere Lösung - bspw zum "runterziehen" o.ä.

0
@memnon69

Du kannst die Bedingte Formatierung gleich für den ganzen Bereich festlegen. Markier zunächst den gesamten Bereich. Achte drauf, welche Zelle dabei aktiv ist (normal die oberste linke, angenommen, das ist B2).
Dann kannst du in der BF eine neue Regel mit der Formel
=B2>A2
erstellen (falls A die Vergleichsspalte ist). Die Bezüge passen sich in allen Zeilen an. Entsprechende neue Regeln legst du für die andere Bedingung(en) fest.

1

Überleg nochmal, was Du eigentlich willst.

"Ist der Wert aus Spalte 2 größer, kleiner oder gleich dem Wert aus Spalte Eins."


Ein Wert ist IMMER größer, kleiner oder gleich gegenüber dem Vergleichswert.

Gruß aus Berlin

Was möchtest Du wissen?