Wer schafft es mir bei Excel zu helfen?

...komplette Frage anzeigen

5 Antworten

Du kannst für jede Zielzelle eine Formel definieren

Tabelle2!A1: =WENN(Tabelle1!$A$2="erledigt";Tabelle1!A1;"?")
Tabelle2!B1: =WENN(Tabelle1!$A$2="erledigt";Tabelle1!B1;"?")
Tabelle2!C1: =WENN(Tabelle1!$A$2="erledigt";Tabelle1!C1;"?")
...

Wenn du die erste Formel festgelegt hast, kannst du sie nach rechts ziehen (kopieren).

Antwort bewerten Vielen Dank für Deine Bewertung
HoneyBee18 04.07.2016, 16:35

Mein Problem ist aber, dass es auch nicht erledigte gibt.  A5 = erledigt; B5 = erledigt, C5 = nicht erledigt .... so würde in der tabelle, die per formel übertragen werden sollen, lücken entstehen. Desweiteren weiss ich nicht, wie man eine gesamte Zeile (A1:H1) per Formel überträgt.

0

Mir ist der Aufbau Deiner Tabelle nicht ganz klar.
Deinem Versuch nach stehen die Daten in A1:E1, aber das "erledigt" steht dann in A2, also unter der Zeile mit den Daten?!
Und weiter?
In Zeile 3 wieder Daten, in A4 "erledigt" oder gar nichts, in Zeile 5 Daten usw.?
Erscheint mir nicht sehr sinnvoll.
Wenn Du den Aufbau genau beschreibst oder einen Screenshot zeigst (in einer Antwort hier und dann bitte hier darauf hinweisen, damit ich es bemerke), müsste sich das mit Formeln lösen lassen.

Antwort bewerten Vielen Dank für Deine Bewertung

Warum verwendest du nicht einfach einen Filter, der nach "erledigt" filtert?

Falls du dennoch eine Filterung per Formel haben willst, findest du hier einen Ansatz: http://excelformeln.de/formeln.html?welcher=28

Antwort bewerten Vielen Dank für Deine Bewertung

excel eignet sich nicht wirklich um zuverlässig um den betriebsaltag zu organisieren

dafür gibt es eigene programme die auch die Rechnungsstellung und zeit und material erfassung beinhalten ggf auch die buchhaltung.

das ist komfortabler und gewährleistet einen flüssigen betriebsablauf ohne viel Papierkram.

Antwort bewerten Vielen Dank für Deine Bewertung
iCameSawKnew 30.06.2016, 11:42

Kommt darauf an was du meinst, ich habe schon in einigen sehr großen Unternehmen zu tun gehabt, wo alle Projekte in großen, Mächtigen Workbooks voller Makros organisiert werden. Nur (ab)rechnungen selbst werden mit anderer software gemacht

0

Das was du vorhast, mit dem Kopieren ganzer Zeilen, funktioniert nur über eine VBA-Funktion (in excel oben unter Developer>VBA).

im wesentlichen brauchst du dort dann einfach eine schleife, die die zeilen durchgeht und IF cell(X, Y) = "erledigt" THEN Cell(x,y).copy -> shheet wechseln, paste unten - automatisiert.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?