=WENN(ISTNV(SVERWEIS(A5;"So";1;FALSCH));"";"j") noch einen zusatz?

3 Antworten

Kannst du mal genauer sagen was du machen willst?
ein Sverweis der nicht auf eine Matrix sondern nur auf eine Zelle verweist erscheint mit recht sinnfrei

=WENN(ODER(ISTNV(...);O5="j");"";"j")

könntest du mir die ganze formel bitte schreiben? ich bin absoluter laie und weis nicht wo ich die das einfügen soll :)

0
@Andi08031986

Das ist die ganze Formel. Anstelle der ... schreibst du einfach, was du schon oben geschrieben hast.

0

Super vielen dank. Jetzt nur noch eins. Ich habe in Zelle A5 jetzt den 01.01.17 stehen da funktioniert das. Aber wenn ich die formel runter ziehe und den 2.1.17 eingebe bleibt das j trotzdem stehen? obwohl es ein montag ist? Kann man mir da auch noch helfen? :)

Probleme mit WENN, WENN Verschachtelung

In meiner Formel ist eine WENN-WENN Funktion eingebaut, allerdings zeigt er mir die zweite WENN ("ok") nicht an, obwohl der Wert vorhanden ist. Wo liegt hier der Fehler?

=WENN(SVERWEIS(K27;Sonderfälle!F:G;1;FALSCH);"falsch";WENN(SVERWEIS(K27;Sonderfälle!I:J;1;FALSCH);"ok";""))

...zur Frage

Wieso erkennt Excel meine Formel nicht?

Ich habe folgende Formel eingegeben:

=WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Januar.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ");WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Februar.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 März.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 April.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Mai.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Juni.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Juli.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 August.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 September.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Oktober.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 November.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Dezember.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ");" "))))))))))))))))))))))

und bekomme die Fehlermeldung, die mich fragt, ob ich überhaupt eine Formel eingeben will.

Any suggestions?

...zur Frage

=WENN(ODER(ISTNV(WENN(ISTNV(SVERWEIS(A5;Sonntage;1;FALSCH));"";"j"));O5="j");"";"j")?

Ich habe diese Formel in P5 stehen. Das Datum in A5 gebe ich mit einer auswahlliste ein. Die feiertag habe ich in einem extra tabellenblatt hinterlegt.

ich möchte dass bei P6 nichts angezeigt wird da es ja kein sonntag ist. was mache ich da falsch.

egal was für ein Datum ich eingebe es bleibt bei sonntag das j stehen.

andererseits wenn es ein feiertag ist verschwindet es immer. aber bei den normalen Wochentagen bleibt es immer bei sonntag stehen.

Hilfe

...zur Frage

Wir geht das bitte mit dem Weg Zeit Diagramm und dem Geschwindigkeitsdiagramm??

Also ich hab da so einen schönen Graphen als Hausaufgabe aufbekommen. Es handelt sich um eine nach unten geöffnete Parabel im 1. Quadranten. Der Graph steht im Weg Zeit Diagramm. So meine Aufgabe ist jetzt diesen Graphen in einem Geschwindigkeits Weg Diagramm darzustellen. Gibt es da eine Formel oder wie mache ich es richtig? Meine 2 Ideen wären einmal eine Pyramide, und einmal einfach das selbe, aber ich bin nicht neu im Geschäft, wenn es doch nur so einfach wäre haha. Also meine Ergebnisse sind glaub ich falsch. Ich bitte um Hilfe, vielleicht kann jemand diese Aufgabe lösen oder mir einen Denkanstoß verpassen, damit ich es endlich nachvollziehen kann. Ich danke im voraus.

...zur Frage

Google Spreadsheet: Die Funktion 'SVERWEIS' funktioniert nicht. Warum?

Hallo,

ich benutze die folgende Formel in meiner Google-Tabelle (in Zelle H16): =SVERWEIS("";F7:F18;7;FALSCH).

Ich möchte, dass im Bereich F7:F18 die erste Zelle ohne Inhalt gefunden wird und dann die entsprechende Zeile der 7ten Spalte wiedergegeben wird.

Alles, was ich bekomme, ist #REF!. Allerdings stimmt die Referenz, den im Bereich F7-F18 gibt es nur einen einzigen Eintrag, nämlich ein Datum, dass in F7 steht.

Was mache ich falsch?

Danke im Voraus.

...zur Frage

Excel Sverweis (0 anstatt #NV?

Hallo,

ich möchte das mein SVERWEIS anstatt #NV eine 0 ausgibt. Ich habe mich diesbezüglich schon durchgelesen allerdings bekomme ich es nicht hin dies in meine Umfangreiche Excel Datei einzubauen:

Mein Excel befehl lautet:

=WENN(ISTNV(INDEX("Produktion_Sifi_aktM!";VERGLEICH(A14;Produktion_Sifi_aktM!A:A;0);6))=FALSCH;INDEX(Produktion_Sifi_aktM!A:F;VERGLEICH(A14;Produktion_Sifi_aktM!A:A;0);6);0)

Grüße mapis

...zur Frage

Was möchtest Du wissen?