=WENN(ISTNV(SVERWEIS(A5;"So";1;FALSCH));"";"j") noch einen zusatz?

3 Antworten

Kannst du mal genauer sagen was du machen willst?
ein Sverweis der nicht auf eine Matrix sondern nur auf eine Zelle verweist erscheint mit recht sinnfrei

=WENN(ODER(ISTNV(...);O5="j");"";"j")

könntest du mir die ganze formel bitte schreiben? ich bin absoluter laie und weis nicht wo ich die das einfügen soll :)

0
@Andi08031986

Das ist die ganze Formel. Anstelle der ... schreibst du einfach, was du schon oben geschrieben hast.

0

Super vielen dank. Jetzt nur noch eins. Ich habe in Zelle A5 jetzt den 01.01.17 stehen da funktioniert das. Aber wenn ich die formel runter ziehe und den 2.1.17 eingebe bleibt das j trotzdem stehen? obwohl es ein montag ist? Kann man mir da auch noch helfen? :)

Wie referenziere ich in Excel?

Im Bild habe ich eine kleine Tabelle mit Naturkonstanten, mit denen ich rechnen will. Ich würde gerne in meine Formeln einfach nur die Begriffe in der linken Spalte benutzen, nicht die Zahlen selbst. Excell soll sich dann die Zahlen dazu selbst aus der Tabelle rauspicken. Ich weiss, man kann jeder Zelle einen individuellen Namen geben, aber so will ich das nicht lösen. Ich weiss, dass das auch eleganter geht, weiss aber nicht mehr, wie. Könnt ihr mir helfen?

...zur Frage

Wieso erkennt Excel meine Formel nicht?

Ich habe folgende Formel eingegeben:

=WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Januar.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ");WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Februar.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 März.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 April.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Mai.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Juni.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Juli.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 August.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 September.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Oktober.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 November.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ";WENNFEHLER((SVERWEIS(A3;'C:\Users\Nicolas\Documents\KuE\Controlllisten[Auswertung 22-6 Dezember.xlsx]Standardbericht Mitarbeiterante'!$B$2:$M$397;2;FALSCH)=" ");" "))))))))))))))))))))))

und bekomme die Fehlermeldung, die mich fragt, ob ich überhaupt eine Formel eingeben will.

Any suggestions?

...zur Frage

=WENN(ODER(ISTNV(WENN(ISTNV(SVERWEIS(A5;Sonntage;1;FALSCH));"";"j"));O5="j");"";"j")?

Ich habe diese Formel in P5 stehen. Das Datum in A5 gebe ich mit einer auswahlliste ein. Die feiertag habe ich in einem extra tabellenblatt hinterlegt.

ich möchte dass bei P6 nichts angezeigt wird da es ja kein sonntag ist. was mache ich da falsch.

egal was für ein Datum ich eingebe es bleibt bei sonntag das j stehen.

andererseits wenn es ein feiertag ist verschwindet es immer. aber bei den normalen Wochentagen bleibt es immer bei sonntag stehen.

Hilfe

...zur Frage

Google Spreadsheet: Die Funktion 'SVERWEIS' funktioniert nicht. Warum?

Hallo,

ich benutze die folgende Formel in meiner Google-Tabelle (in Zelle H16): =SVERWEIS("";F7:F18;7;FALSCH).

Ich möchte, dass im Bereich F7:F18 die erste Zelle ohne Inhalt gefunden wird und dann die entsprechende Zeile der 7ten Spalte wiedergegeben wird.

Alles, was ich bekomme, ist #REF!. Allerdings stimmt die Referenz, den im Bereich F7-F18 gibt es nur einen einzigen Eintrag, nämlich ein Datum, dass in F7 steht.

Was mache ich falsch?

Danke im Voraus.

...zur Frage

Was möchtest Du wissen?