Wenn/Dann Exel 2002 Summen vergleichen und anzeigen?

... komplette Frage anzeigen

3 Antworten

Ich verstehe zwar Dein Konstrukt nicht so ganz, aber eine korrekte Formel wäre:

=WENN(SUMME(C33:D33)=SUMME(F1:F31);"OK";"Fehler")

P.S.:
Bei weiteren Fragen solltest Du als Thema auf jeden Fall zusätzlich "Excel" angeben (habe ich jetzt mal hinzugefügt), also auch ohne das 2002, dann erreichst Du hier die Experten besser.
Du musst aber auf jeden Fall auch - wie hier - im Text angeben, dass Du mit Excel 2002 arbeitest, denn das ist eine sehr veraltete Version, die anders aufgebaut ist als die aktuellen und in der auch viele Funktionen fehlen.

Ach ja, und herzlich willkommen bei GF ㋛

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von WerWeisWerNicht
02.07.2016, 17:17

Die Formel erzeugt ebenfalls den selben Fehler.

0

Ok super danke. Und wie zeigt mir die Formel das tatsächliche Ergebnis der beiden Summen an? 

Bzw wodurch muss ich "OK" ersetzen?

Antwort bewerten Vielen Dank für Deine Bewertung

Ich schätze, mit Deiner Formel bekommst Syntaxfehler. Versuch das:

=WENN(SUMME(C33:D33)=SUMME(F1:F31);"OK";"Fehler")

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von WerWeisWerNicht
02.07.2016, 17:04

Genau Fehlermeldung das die formal fehler enthält. 

Versuche ich später danke.

0

Was möchtest Du wissen?