Wenn ich snapchat öffne werde ich immer auf die Support Seite geschickt und da steht, dass man mindestens Android 4.1 braucht ,obwohl Ich Android 5.0 habe?

...komplette Frage anzeigen

1 Antwort

Deinstallieren und nochmal neu installieren hilft meist.

Antwort bewerten Vielen Dank für Deine Bewertung
aaronstyler 03.01.2016, 02:36

Habe schon alles versucht und habe sogar mein Handy resetet trotzdem danke ☺

0

Was möchtest Du wissen?